Windows nie startuje


(Kamyszek) #1

Witam. mam problem, otoz zakupilem nagrywarke dvd SATA, po podlaczeniu jej widze ja w biosie ale przy uruchamianiu systemu pojawia sie tylko logo ladowania windowsa (XP) i na tym sie konczy. pasek caly czas przelatuje i tak bez konca. po odlaczeniu nagrywarki dysk uruchamia sie prawidlowo. dysk rowniez SATA.

p.s. wydaje mi sie ze dysk przestaje wtedy pracowac bo go nie slysze w ogole, a bez nagrywarki cos tam slychac;]


(greh) #2

Widocznie nagrywarke również podpiąłeś do wejścia PRIMARY tak jak dysk. A musi być w SECONDARY, aby nie kolidowało z dyskiem.


(Technik Elektro) #3

dysk i napęd sata nie ma trybów pracy master/slave, podepnij nagrywarkę do innego złącza sata, sprawdź na innym komputerze...


(Grzesiek1) #4

Nie wiem co tam masz za kontroler ale jeśli podłaczyłeś go do dodatkowego (na jakimś PCI czy coś) to odłacz i podłacz go do normalnego, ponieważ te dodatkowe służą tylko do dysków przeważnie a z DVD mają problemy.


(Kamyszek) #5

mam plyte glowna gigabyte ga k8nf-9 z biosem F11, sa na nie neij 4 zlacza sata. na jednym jest dysk na drugim nagrywarka (sprawdzalem rozne konfugureacje). Nawet po odlaczeniu pozostalych napedwow IDE (dysk i nagrywarka) system sie nie uruchamia. Ciagle tylko ekran startowy i tak bez konca.

-- Dodane 26.01.2009 (Pn) 11:33 --

mam plyte glowna gigabyte ga k8nf-9 z biosem F11, sa na nie neij 4 zlacza sata. na jednym jest dysk na drugim nagrywarka (sprawdzalem rozne konfugureacje). Nawet po odlaczeniu pozostalych napedwow IDE (dysk i nagrywarka) system sie nie uruchamia. Ciagle tylko ekran startowy i tak bez konca.