Windows nie wyświetla pulpitu


(Martinho18) #1

Witam!

Mam dziwny problem, i to na dwóch komputerach jednocześnie. Przy próbie uruchomienia systemu, po zalogowaniu wyświetla mi się sama tapeta, bez ikon, paska zadań, itp. Próba uruchomienia menedżera zadań kończy się niepowodzeniem, pojawia się komunikat, że został on wyłączony przez administratora. Klikanie prawym przyciskiem również nie daje żadnych efektów. Przy uruchomieniu w trybie awaryjnym problem dalej występuje. Na komputerach są ważne pliki, których nie chciałbym utracić. Dodam tez, że nie da się zbootować nic z płyty, więc naprawa plików systemowych odpada. Pomocy.


(adam9870) #2

Może to infekcja? Wykonaj log w OTL: analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741 albo OTLPE gdy system nie działa: http://www.fixitpc.pl/topic/4414-diagno ... h-windows/ Następnie możesz kliknąć w ikonę wykrzyknika w prawym górnym rogu Twojej wiadomości i poprosić moderatora o przeniesienie tematu do działu Bezpieczeństwo (a potem możesz z powrotem). Tam najszybciej ktoś sprawdzi log. Gdy będziesz wklejał logi, wyraźnie zaznacz, który log jest z którego komputera. Instrukcje usuwania dla konkretnych komputerów mogą być różne. Chodzi o usunięcie syfu możliwie szybko i skutecznie.

Odzyskanie plików - można to zrobić np. poprzez Ubuntu LiveCD (bez instalacji). Uruchamiasz Ubuntu i przerzucasz dane z dysku twardego na na przykład pendrive. Szczegóły znajdziesz w temacie: vista-nie-laduje-sie-t484584.html Obrazu ISO nie rozpakowujesz. Do nagrania ISO z np. Ubuntu możesz użyć bezpłatnego programu Active ISO Burner http://www.ntfs.com/iso-burning.htm. Im mniejszą prędkością nagrywasz, tym lepiej. Podobno wpływa to na jakość zapisu.

Może posiadasz wykonaną kopię zapasową przy użyciu narzędzi Windows XP http://www.dobreprogramy.pl/Odzyskiwani ... 11269.html albo narzędzi firm trzecich, np. Acronisa, Nortona, Paragona? Jeżeli nie, to na przyszłość polecam też wykonywać kopie zapasowe. Jest żart, że ludzie dzielą się na tych, którzy robią kopie zapasowe i na tych, którzy dopiero będą je robić. Polecam narzędzia Paragona: http://www.sendspace.pl/file/29be869eb8 ... cjaparagon Program do odczytu instrukcji http://www.dobreprogramy.pl/Adobe-Reade ... 11539.html lub http://www.dobreprogramy.pl/Foxit-Reade ... 14318.html Tak to działa. Przykładowo instalujesz i konfigurujesz system, uruchamiasz komputer z płyty Paragona, tworzysz obraz partycji systemowej albo całego dysku na inną partycję albo inny dysk albo nawet pendrive. W razie problemów uruchamiasz komputer z płyty Paragona i odtwarzasz obraz. I wszystko znowu działa. Albo na przykład możesz zrobić obraz partycji C na partycji D (jeżeli takowe masz) i w razie gdyby system padł, to uruchamiasz komputer z płyty Paragona i odtwarzasz obraz partycji C z partycji D. I wszystko działa. Jest mnóstwo możliwości, narzędzie jest proste w obsłudze, robisz obraz raz i zapominasz do czasu awarii.

Pozdrawiam!


(Martinho18) #3

Cóż, cały problem polega na tym, że nie chce mi nic zbootować z cd, tak jak mówiłem. Zarówno w przypadku Ubuntu, jak i OTLPE komputer po chwili oczekiwania uruchamia Windę z dysku. I uprzedzając pytania, tak, na pewno dobrze ustawiłem opcje rozruchu w BIOS-ie. W tym momencie nie mam dostępu do drugiego z komputerów, więc nie wiem czy tam jest podobnie.