Windows Server 2008 Enterprise + dźwiek


(Lukib90) #1

Witam!

posiadam system taki jak w temacie wszystko mi elegancko smiga ale mam mały problem, podczas słuchania np winampa i robienia czegos na kompie przycina mi dźwięk w pewnych momentach np: gdy slucham winampa i minimalizuje okienko, poruszam sie po stronach w gore i dol, otwieram nowe okienka itp.

  • Sterowniki do karty muzycznej - zainstalowane najnowsze

  • kumpel ma ten sam problem

  • wszystkie łatki ktore do tej pory wyszły dla tego systemu operacyjnego - zainstalowane

wie ktoś jak coś na to zaradzic? z góry dzieki, pozdrawiam


(przemekKK) #2

Mam ten sam problem pod Windows Vista SP1.


(Karmazyn65) #3

Planowane użycie procesora ustaw z priorytetem dla programów, zamiast dla usług w tle.

Przyspieszenie DirectX ustaw na Max.

Może pomoże.


(Lukib90) #4

nic to nie dało… czekam na więcej propozycji

mogę dodać że to nie wina sprzętu, spełnia 900% minimalnych wymagań tego systemu operacyjnego, a do tego działa z tym samym błędem na różnych maszynach


(Karmazyn65) #5

Coż, pewnie MS nie postarało się o dopracowanie tej funkcji systemu. W końcu to serwer.

Może jakieś HotFix-y w przyszłości rozwiążą problem, choć wątpię.

Spróbuj jeszcze tego:

Enable SuperFetch

Start->Run->“regedit”

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters

Add a new DWORD by the name of EnablePrefetcher and assign is the value of 3

Add a new DWORD by the name of EnableSuperfetch and assign is the value of 3

Changing DEP Mode

Start->Control Panel ->System ->Advanced system settings-> Advanced -> Performance -> Settings-> Data Execution Prevention-> Turn On DEP for essential Windows programs and services.

Shutdown Event Tracker

http://www.win2008workstation.com/wordp … t-tracker/


(Lukib90) #6

To co napisałeś to część przerabiania serwera na stację roboczą, wszystkie z tych czynności wykonałem już wcześniej.

Tak właśnie mi się wydawało że moze to wina MS i servera, ale po przeczytaniu posta @przemekKK już sam nie wiem co myśleć, ma ten sam problem na Vista SP1


(matekadamczak) #7

Zainstaluj WINDOWS SERVER 2003 Enterprise(chyba jest)…


(Lukib90) #8

haha a na co mam wydawac kase na 2003 skoro 2008 mam za free a poza tym nie chce 2003 bo stary i niemodny i do tego nie za bardzo nadaje się na stację roboczą


(Karmazyn65) #9

Skoro tak zafascynowany jesteś modą i nowinkami, to skąd Twoje zdziwienie i zmartwienie, że masz jakieś drobne problemy z dźwiękiem? :wink:


(Lukib90) #10

Ja tylko zapytałem czy ktoś potrafi zaradzić hehe.

jednak mnie zdziwiło ze @przemekKK ma ten sam problem na vista SP1


(Karmazyn65) #11

Z czego wynika, że MS spaprało robotę :wink: