Windows Update, za stary IE. (IE8)


(Mayron) #1

Witam, dzisiaj chciałem zaktualizować Windowsa XP lecz niestety się to nie udało, gdy wchodzę na Windows Update mam napis, że wymagany jest IE5 lub nowszy i nie mogę zaktualizować komputera a mam IE8.

Jak daje Emulate IE7 to jest to samo ;/


(Persifall) #2

http://clickpub.blogspot.com/2008/03/ie ... pdate.html

Jak sam widzisz, może nie działać, to tylko beta...


(niezDarek) #3

zainstaluj Internet Explorer 7


(system) #4

Testuje właśnie IE8 i informuję, że poprawność działania Witryn: Microsoft Update; Windows Update jest niska, a błąd ten będzie, jako jeden z nielicznych, w pierwszej kolejności usunięty przez programistów. Zalecam powrót do wersji 7.

Pozdrawiam

Krzysiek