Windows XP - nie ładuje się do końca?


(Soulmanda) #1

Witam! Jestem tutaj nowy więc na wstępie chciałbym wszystkich przywitać!

Zwracam się do was z prośbą o pomoc. Chodzi o to, iż dnia dzisiejszego mój komputer opętał ... no właśnie... demon czy wirus? :evil:

Akt I - Prolog

Podczas korzystania z komputera w pewnym momencie nic się nie chciało włączać. Włączam jakikolwiek program i nic. Przez chwile dziad pomyślał, i nic więcej. Więc chciałem sprawdzić czy włączył się proces, ale nawet czar zniszczenia świata (ctrl+alt+del) nie zadziałał, więc postanowiłem zrestartować komputer...

Akt II - Tapeta

Komputer włączył się jak zwykle. Nie było by nic w tym dziwnego, gdyby nie to, że Windows (XP SP2) po ekranie zapraszamy załadował tylko tapetę i wskaźnik myszy... Jakby wszystko hulało, tylko że ani paska nie było... ani ikon... ani czar zakończenie świata nie działał (ctrl+alt+del)... więc postanowiłem podpiąć mojego ultra hiper nowoczesnego grata (Celeron 533 mHz) do prądu i wyszukać... a raczej odnaleźć zbawienie w bezpiecznych połaciach googli...

Akt III - Pustka

Wyszukałem sobie ładnie i pięknie informacje które były mi potrzebne do postawienie komputerka na nogi lecz... no właśnie! Podczas uruchamiania komputera próbowałem ze wszystkich sił próbować rożnych kombinacji klawiszy pozwalających mi na swobodne przejście do trybu awaryjnego. Po 10 próbach (bo szybko dosyć się włączało) dałem za wygraną.

Akt IV - Epilog

Ehh... Ciężkie jest życie prostego gracza... Potraficie pomóc mojej korzącej się przed wami na kolanach istocie, której wszelkie nerwy zostały nadszarpane przez elektronikę która nie daje za wygraną? Dokończycie epilog?

PS: Używam XP SP2, do bios'u mogę spokojnie wejść, używam klawiatury Microsoft Sidewinder x6, i próbuję się dostać do trybu awaryjnego by odpalić Combofixa, który zniszczy wszelkie brudy i zarazki! !!

Pomożecie?


(Frog) #2

Soulmanda , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Olixxx94) #3

Tzn, że tryb awaryjny się nie uruchamiał, czy po prostu nie pojawia się monit z wyborem uruchomienia systemu (F8)??

Jakby ci się jednak udało, to spróbuj użyć narzędzia przywracania systemu.

%systemroot%\system32\restore\rstrui.exe


(Soulmanda) #4

Nie uruchamia się ten monit z wyborem. No i właśnie chodzi, że nie wiem jak, co i gdzie włączyć. Może coś robię źle?

Teraz próbowałem znowu - F8, Control i takie tam... Nawet Alt+Ctrl+Del próbowałem z roztargnienia klikać, jak był ekran zapraszamy. Mam tylko jedno konto i od razu na nie system się loguje. I jest strasznie mało czasu. Ale jak już mówiłem mogę wejść do BIOS'u, ale to chyba nic nie da.


(Olixxx94) #5

W takim bądź razie uruchom instalator systemu z płyty, wybierz naprawę (instalację nakładkową; wciśnij R nie na pierwszym ekranie, lecz przejdź jakby do normalnej instalacji i wtedy system zapyta czy naprawić).


(Soulmanda) #6

Dzięki :smiley: Już naprawione! Nie wiem jak się odwdzięczyć! Mogę być dozgonnie wdzięczny? :smiley:

PS: Temat do zamknięcia! Dziękuję za pomoc!