Windows Xp nie uruchamia sie, po nowej instalacji


(Prezes Daniel) #1

Witam, nie zabardzo sie natym znam wiec pytam:

Dzis zmienialem wujkowi system z millenium na xp. (jego komuter to stary grat, ale xp-ka normalnie by udzwignal, ale mniejsza oto)

Okazalo sie ze nie da sie/ nie potrafie ustawic bootowania na jego plycie glownej (niewiem co to za plyta, ale przy starcie pisalo GATEWAY) z plyty cd na jego komputerze, wiec przelozylem jego dysk (quantum fireball) do mojego, sformatowalem z fat32 na ntsc i zainstalowalem.

Otóż jak sie pozniej okazalo po przelozeniu dysku do niego spowrotem, XP niechce sie wlaczyc, pokazuje sie tylko ze windows zostal zle zamkniety itp.. i gdy ma sie pokazac ekran ladowania windowsa to miga tylko w lewym gornym rogu znak _ i nic nie idzie.

U mnie xp startuje normalnie, a u niego lipa, czy to moze byc spowodowane tym ze instalowane bylo na moim kompie i u niego nie bedzie dzialac, czy moze jego sprzet nie obsluguje Xp?

Prosze pomozcie, jak zrobic zeby odpalil na jego kompie XP ??


(rolkass) #2

u niego nie odpali, musisz instalować na jego kompie.

nie wiesz jak ustawić botowanie? to daj nazwe biosu :slight_smile:


(Prezes Daniel) #3

no wlasnie problem w tym ze do tego biosy nie potrafie sie dostac, przy wlaczeniu komputera bokazuje sie grafika (chyba nazwa firmy tej plyty gł- GATEWAY) i pisze zeby wcisnac [tab] , po wcisniecu ukazuja sie tylko informacje na temat urzadzen, zlacz, proca, ramu itp…

a do ustawien nie mam zielonego pojecia jak wejsc


(Łukasz14) #4

a próbowałeś wciśnąć delete lub F2 lub coś w tym stylu przy uruchamianiu??


(Prezes Daniel) #5

tak … nic nie idzie :frowning:


(rolkass) #6

to jest logo ;] wtedy wisakasz delete :wink:


(Prezes Daniel) #7

wydaje mi sie ze wciskalem, i nic nie szlo, ale zobacze jeszcze raz


(rolkass) #8

odpalsz kompa i odrazu cały czas trzymaj delete


(Prezes Daniel) #9

no niestety nie mam w tej chwili sprawdzic czy zadziala, bo wujasa w domu nie ma, ale przypuscmy ze zadziala , moze ktos wie jak sie boota w plytach tej marki ustawia ? ?


(rolkass) #10

marki, nie podaleś jakiej :stuck_out_tongue: ale wszędzie mniej więcej tak samo :slight_smile:


(Prezes Daniel) #11

dzieki za zainteresowanie tematem, w koncu udalo mi sie dotrzec do biosu,/ustawic bootowanie, i wszystko idzie idealnie.

Poprostu za pozno wciskalem delete, i mi sie nie chcial wlaczyc bios.


(De Niro) #12

kliknij F8 gdzie powinno wyskoczyć Ci menu wyboru BOOT’owania


(Łukasz14) #13

De Niro** no-name** ma już rozwiązany problem wieć nie wiem czemu jeszcze piszesz :stuck_out_tongue:


(De Niro) #14

a po to napisałem o tym, żeby widział na przyszłość jak wywołać menu opcji BOOT’owania