Windows XP - nietypowy problem z instalacja


(Gbnator) #1

Poniewaz jestem tu nowy wiec na poczatek mowie wam wszystkim Dzien Dobry :slight_smile:

A teraz do rzeczy;

Mam zamiar zainstalowac sobie WinXP na toshibie satellite. XPka mialem juz wczesniej na nim ale sformatowalem dysk. I teraz tak:

Wrzucam plytke w naped, instalator zaczyna sie ladowa, formatuje dysk, wrzuca pliki potrzebne do instalacji, restartuje sie i.... tyle. Po ponownym wlaczeniu komputera pojawia sie tylko ten mrugajacy podkreslnik w lewym gornym rogu ekranu. I tak w kolko. Probowalem zainstalowac system ok 10 razy i nic z tego. Dodam ze juz nie jednego wina zainstalowalem ale ten problem pojawia mi sie po raz pierwszy. probowalem 3 roznych plytek z systemem i dalej nic. Co mam zrobic?

Z gory dziekuje za pomoc.


(system) #2

Zasadnicze pytanie: system oryginalny?


(Zbych ) #3

Jaki system by艂 przed sformatowaniem , linux czy vista i zasadnicze pytanie czy to by艂a vista orgina艂??


(Joni987) #4

Windows by艂 modyfikowany? Mo偶e dysk na kt贸ry instalujesz XP jest podpi臋ty pod sata a brak sterownik贸w do jego obs艂ugi.

Mo偶esz spr贸bowa膰 po tym jak si臋 system zrestartuje (po za艂adowaniu plik贸w instalacyjnych) wysu艅 na chwil臋 p艂ytk臋 z windowsem, i gdy instalator zacznie Ci si臋 艂adowa膰 (Pojawi si臋 ekran 艂adowania z win xp) wsu艅 j膮 z powrotem.


(Witos) #5

Ja tak mia艂em swego czasu jak chcialem zainstalowac xp na stacjonarnym. Niedlugo potem siadl mi dysk. W serwisie okazalo sie ze wysiadla plyta glowna a od niej dysk. Po wymianie, xp zainstalowa艂em bez problemu...


(Gbnator) #6

Nie, Windows nie byl modyfikowany.

ekran ladowania po restarcie sie nie pokazuje

system przed formatowaniem to Win XP sp2


(system) #7

(Jahro25) #8

do instalki windowsa musisz doda膰 kontrolery ahci, ale wtedy powinien Ci te偶 pokaza膰, 偶e nie widzi dysku albo pada Ci hdd


(Gbnator) #9

Instalator widzi dysk przecierz, laduje niego pliki instalacyjne ale po restarcie nie wyswietla sie nic.

Oczywiscie ze tak, instalowalem juz wczesniej ten sam system na tym samym komputerze. Probowalem tez innej plyty "nieorginalnej" i efekt jest ten sam.

Czy ktos ma pojecie co sie stalo?

Dzieki z gory


(Kamil Pro) #10

Problem le偶y w dysku, spr贸buj dok艂adnie sformatowa膰 ca艂y dysk przy pomocy programu typu Partition Magic i spr贸bowa膰 ponownie. Je艣li problem b臋dzie si臋 powtarza艂 mo偶liwe, 偶e system nie ma wbudowanych sterownik贸w sata do twojego dysku i musisz je samodzielnie zainstalowa膰 (zaraz po w艂o偶eniu p艂ytki z xp przed kopiowaniem plik贸w wci艣nij F6 i podaj sterowniki w oryginalnej p艂yty kt贸r膮 dosta艂e艣 z laptopem


(Zdz007) #11

Toshiba :slight_smile: sama firma m贸wi za siebie :slight_smile: a tak naprawd臋 to mia艂em co艣 podobnego tylko ze u mnie nie wykrywa艂o dysku a dzie艅 wcze艣niej wszystko z dyskiem by艂o w porz膮dku :slight_smile: odda艂em laptopa do serwisu i by艂 dysk padni臋ty:)


(system) #12

Ka偶dej firmie si臋 zdarza.