Windows XP SP2 spowolnił działanie


(Sebastef) #1

Witam. Przed wyjazdem zmieniłem sobie procesor na nowy- AMD athlon 2GHz. (wcześniej miałem 1 GHz) Komputer działał dużo szybciej, gry się nie ścinały. Gdy wróciłem i odpaliłem kompa, tez zaczął zamulać. Pomyślałem: "pewnie gdy byłem na wyjeździe, ktoś go odpalał i wyłączył antywirusa by działał szybciej". Po nocnym skanowaniu KIS'em 8.0 znalazł się trojan droper win32 robak Beagle.AO i na pewno jeszcze jakieś. (nie za bardzo wiem jak czytać raporty z KIS'a 8.0). Komputer się odmulił, zroibłem mu jeszcze czyszczenie rejestru Ccleanerem, defragmentacje auslogics disc defrag i przeczyściłem odkurzaczem. (programem) Po włączeniu gry zwieszała się bardziej niż przed zmianą procesora. Zacząłem grzebać w hijack free. Znalazłem w autostarcie niepokojące pliki.

12499083592.JPG

Szukałem o nich info w google lecz niczego ciekawego nie znalazłem. Dołączam log z hijack free.

http://wklejto.pl/40251

Proszę o rady jak przyspieszyć działanie sprzętu i wyplenić ewentualne wirusy.

Moja konfiguracja: AMD athlon 2ghz

1gb ram (SDR)

geforce fx 5500


(Semtex) #2

Poczytaj i poproś Moda o przeniesienie do działu Bezpieczeństwo.


(Sebastef) #3

Nie mam w tle procesów o losowych numerach. Nie mam żadnego z plików rootkita Bagle. (Kaspersky powinien go raczej wykryć i usunąć, jak trojana i worma, tym bardziej, że skan był ustawiony na skanowanie wszystkich plików i archiw z użyciem technologi ISwift, Ichecker, analizą heurystyczną ustawioną na poziom szczegółowy z włączonymi opcjami: skanowanie w poszukiwaniu luk przy użyciu sygnatur, wykrywanie rootkitów i skanowaniem szczegółowym)

Przy okazji log z combofixa:

http://www.wklejto.pl/40265


(Piotrkijak) #4

Niestety, nie napiszę Ci, czy log jest ok, czy nie, bo się nie znam na tym, ale widzę, że infekcję masz, bo combofix skasował jakieś pliki. Radzę Ci pobrać program malware bytes anty malware i zrobić nim pełny skan...


(deFco247) #5

Tutaj pozostał jeszcze Infektor.

Pokaż logi OTL oraz GMER.

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.


(Sebastef) #6

http://wklejto.pl/40295

Oto log z OTL. Z gmera wrzucę zaraz po zakończeniu pracy programu. Moge dodać jeszcze, iż mam dwa ukryte procesy o nazwie avp.exe. (zauważyłem je w hijack free)

proces: avp.exe

opis: n/a

właściwości pliku:

nazwa pliku n/a

ścieżka dostępu: informacja niedostępna

opis: informacja niedostępna

firma: informacja niedostępna

Copyright: informacja niedostępna

uruchom jako usługę: nie

uruchomiony przez autostart: nie

otwarte porty TCP: -

otwarte porty UDP: -

Przy próbie zabicia wyskakuje error nr 1216.

(to są dwa indetyczne procesy).

Mam kis'a ale nigdy wcześniej nie widziałem aż dwóch procesów avp.exe. Pamiętam, że kiedyś był taki wirus co się za kasperskiego podawał. Jednak gdy chciał mi wejść na kompa to KIS 7.0 go wychwycił i usunął.

Edit: log z Gmera

http://www.wklejto.pl/40296

-- Dodane 12.08.2009 (Śr) 20:49 --

Ostatnio komputer spowolnił jeszcze bardziej. Zrobilem skanowanie antymalwere, ponownie combofixem i hijack. Oto logi:

log z combo: http://wklejto.pl/40440

log z antymalwere: http://wklejto.pl/40441

log z hijack: http://www.wklejto.pl/40458