WinFast TV 2000 Deluxe nie wykrywa jej


(Dvay) #1

Witam

Mam maly problem. Po instalacji sterownikow do tej karty telewizyjnej komputer jej nadal nie widzi. Nie ma zadnego konfliktu. W programie WinFast PVR pisze cannot find any video capiture device. Inne programy tez nie wykrywaja karty. Co moge zrobic.

PS. Stery mam stad ftp://ftp.leadtek.com.tw/video/tv2000/w2k_tv2K_wdm.exe


(inż. Piniol) #2

Spróbuj z tym. podobno pomaga -> http://www.download.net.pl/3602/Leadtek ... E-2000-XP/


(Dvay) #3

Probowalem ale jak daje zeby szukalo sterow w tym folderze to mi nic nie wykrywa


(Redkolor 76) #4

Nawet bez sterowników, system powinien wykryć nowe urządzenie. Sprawdz w "menedżer urządzeń", czy są zainstalowane: Video capture, TV Tuner. Crossbar oraz audio capture. Jeżeli brak jest tych pozycji, oznacza to niewłaściwy montaż karty TV w slocie PCI, lub niepełnosprawne urządzenie.


(Dvay) #5

Sprawa wyglada tak

5f5a54f9384897c0.jpg

Raczej wszystko jest zainstalowane.

Moze powodem jest wysoka temperatura. mam karte telewizyjna pomiedzy karta graficzna (mocno sie grzeje przewarznie 60 stopni) a karta dzwiekowa.


(XMan) #6

Nie widzę jakie to sterowniki ponieważ u mnie nie otwiera strony tylko pobiera ??

Sterowniki do karty WinFast TV 2000 XP Deluxe są na tej stronie :

http://www.leadtek.com/eng/tv_tuner/dow ... id=6&act=3

Jaki to jest komputer ?

System, pamięć, procesor, zasilacz, karta graficzna ??

Mam kartę WinFast TV 2000 XP RM i wiem że te karty wymagają mocnego i dobrego komputera.

Inaczej... :x


(Redkolor 76) #7

Nie sądzę, żeby wysoka temperatura była tego przyczyną. Z zamieszczonego zrzutu wynika, że masz prawidłowo zainstalowaną i w pełni sprawną kartę TV. Zainstaluj program np. MoreTV i sprawdz, czy masz odbór dostępnych kanałów..

Program można pobrać z tąd ... http://www.instalki.pl/programy/downloa ... MoreTV.php


(Dvay) #8

;( ten moreTV pisze tak jak inne programy ze nie ma karty w komputerze. Wczesniej na innych sterownikach dzialalo ale nie umial znalezc programow.


(Redkolor 76) #9

Więc problem jest chyba jednak w zainstalowanych niewłaściwych sterownikach... Jednak przed instalowaniem nowych, postaraj się dobrze "wyczyścić" rejestr systemu z pozostałości po starych sterach..

i poczytaj temat http://www.google.pl/search?hl=pl&q=pro ... lr=lang_pl


(Dvay) #10

A co konkretnie. Bo na rejestrze sie dobrze nie znam ;(


(Redkolor 76) #11

Najpierw odinstaluj sterowniki w panelu Menedżera urządzeń, (poprzez usuń) ppm na urządzeniach Leadtek, wszystkich.

W rejestrze, np wyszukaj frazę "Leadtek" i usuń wpisy. Pamiętaj o tym, że to zabawa dość niebezpieczna dla systemu ..

W dniu 13.05.2008 , o godzinie 20:32 został dopisany post przez pio_76

Najpierw odinstaluj sterowniki w panelu Menedżera urządzeń, (poprzez usuń) ppm na urządzeniach Leadtek, wszystkich.

W rejestrze, np wyszukaj frazę "Leadtek" i usuń wpisy. Pamiętaj o tym, że to zabawa dość niebezpieczna dla systemu ..

i poczytaj temat http://www.google.pl/search?hl=pl&q=pro ... lr=lang_pl


(Dvay) #12

Mam wszystko pousowane. Skad moge wziasc dzialajace sterowniki do tej karty ;( bo te ze strony producenta sa niewykrywalne przez winde.

Czytalem na googlach ale te wszystkie problemy ale one dotycza karty WinFast TV 2000 Expert a ona ma inne stery :confused:


(Redkolor 76) #13

przepraszam za linka do Google. Sprawdziłem go teraz i pokazał mi zupełnie inną treść. Chodziło o problemy z instalacją karty takiej jak twoja. Okazuje się, że nie ty jeden masz problemy.

W dniu 13.05.2008 , o godzinie 20:47 został dopisany post przez pio_76

musisz znaleźć stery WDM, czyli niekoniecznie mające certyfikat producenta. W internecie tego pełno, tylko czy znajdziesz te właściwe?

W dniu 13.05.2008 , o godzinie 20:57 został dopisany post przez pio_76

popatrz te:

http://www.programypc.pl/leadtek;winfas ... ,1595.html

http://manager.money.pl/hitech/programy ... goria.html

http://www.download.net.pl/3603/Leadtek ... uxe-FM-RM/

http://www.softwarepatch.pl/przegladaj/ ... video.html