WinFast TV 2000XP problem


(Luquez) #1

czesc mam nadzieje ze wreszcie mi ktos pomoze bo jestem juz na skraju wyczerpania :x od dwoch dni probuje zainstalowac sterowniki do karty tv zeby podlaczyc kablowke kiedys dzialalo ale mialem wtedy zainstalowany win xp pro sp1 a teraz mam sp2 wiec przeinstalowalem na sp1 i dalej to samo a mianowicie musza sie wgrac poprawnie 4 sterowni i link

i niby wszystko jest wporzadku ale sterownik audio capture cos nie wchodzi

stero do video dla przykaldu ktory instaluje sie dobrze

bardzo prosze o pomoc juz sie mecze 2 dni z tym i nic nie moge zrobic ...

dziekuje


(pysiu) #2

ja musiałem formet zrobić i zainstalowałem najpierw karte póżniej inne poprawki


(Luquez) #3

fajnie ale o jakie poprawki ci chodzi ? ja odrazu instalowalem karte ale stero do dzieku jak widac nie dziala jak nie umiecie odpowiedziec to chociaz powiedzcie gdzie to moge napisac zeby mi ktos udzielil jakiejs pomocy plisss

ps: czy mam jakies kabelki podlanczac od karty tv do karty dzwiekowej w srodku kompa ?? bo juz nie pamietam czy cos podlanczalem moze dlatego ten stero sie nie chce wgrac ?


(Grzesiek82) #4

mnie tez trafia szlak z ta karta, dalem za nia ponad 300 pln i same problreemy, beznadizejny soft. tez mam ten sam problem co kolega wyzej a ponadto nie dziala mi regulacja glosnosci z pilota., wskaznik sie prrzesuwa ale i tak nie robi sie glosniej czy ciszej


(Pawtam) #5

Probowales moze sciagnac sobie nowy soft ze strony producenta?

A co do dzwieku. Jak masz podlaczona karte tv do muzycznej i jak masz ustawione w programie? Ja u siebie (karta zintegrowana na plycie glownej) podlaczylem TV do wejscia CD na plycie i dzwiek scisza sie z pilota - wejscie CD trzeba tez zaznaczyc w ustawieniach karty TV.

Pozdrawiam

Darth


(Vojtz) #6

Witam, na początek pytanie: czy WinFast działa

normalnie pomimo tego że występuje komunikat o braku zainstalowanych sterowników do WDM Audio Capture ?

Znam ten problem od podszewki, mogę Ci powiedzieć jedno:

u mnie karta telewizyjna chodzi poprawnie pomimo tego

komunikatu, wszystko działa i nie ma problemu. Nie było

tak jednak od razu !!

snap.jpg

Robiłem z nią experymenty. Najpierw miałem ją zainstalowaną

na sterach i programie z płytki producenta

(WinFast 2000XP Deluxe) działała poprawnie (rewelacyjnie

zgrywała w formacie DivX kodekiem 5.1) ale nie miałem

teletextu i bajeru w postaci mozajki kanałów na ekranie tzn.:

wszystkich dostępnych kanałów na raz , jeden obok drugiego

w postaci właśnie mozajki) ale z kolei fatalnie zgrywała do

formatu Mpeg 2. nie zależało mi wtedy na tym formacie bo nie

miałem nagrywarki DVD.

W momencie jak przeszedłem na DVD zacząłem zgrywać np.

z satelity materiał wideo w mpeg 2 zaczęło mnie to wkurzać.

Wystarczy jednak zmienić oprogrmowanie do tej karty a zaczyna poprawnie przechwytywać w formacie mpeg 2 i to

z maxymalnymi dostępnymi ustawieniami tej karty

snap3.jpg

i dostajemy dodatkowo teletext i mozajkę kanałów.

Można to zrobić tak:

W kolejności:

  1. Odinstalowane oprogramowanie i sterowniki

  2. Instalacja sterowników z płytki orginalnej ( tej dołączonej do

tunera) poprzez - panel sterowania- dodaj sprzęt-system

wyszukuje urządzenia i po kolei instalujemy ręcznie sterowniki

do poszczególnych urządzeń z orginalnej płyty WinFasta

  1. Ściągnąłem ze strony WinFasta i zainstalowałem zamiast

poprzedniego najnowsze oprogramowanie do tej karty o

nazwie WinFastPVR_40511 które programowo dodaje

nam do tej karty teletext i mozajkę.

Uwagi: Menedżer urządzeń nadal pokazuje że

WDM Audio Capture nie ma zainstalowanych sterowników.

Ale dźwięk już nie ucieka i karta działa poprawnie.

Może choć troszeczkę pomogłem Ci rozwiązać ten problem, ale powodów źle działającego WinFasta może być naprawdę

wieeeele ! Powodzenia.


(Pawtam) #7

Witajcie

Skoro temat jest kontynuowany mam kilka pytan.

  1. U mnie (Celeron 1.8 256 Ram GeForce4MX440) gdy ustawie MPEG-2 (niekoniecznie z max ustawieniami - tak jak Vojt) dzwiek nagrywa sie OK, natomiast po jakichs 3 sek. obraz zaczyna przeskakiwac... Czy sprzet jest za slaby :cry: czy tez to moze wina kodekow uzywanych do nagrywania... Stawia mnie to w takiej sytuacji ze musze nagrywac jako bodajze VideoCD czy cos takiego...

  2. Druga sprawa to maly problem ze znalezieniem kanalow. Tuner nie znajduje mi TVN, Polsat, Trwam :twisted: i kilku innych stacji ktore normalny TV odbiera bez problemu...

Moja karta to Leadtek WinFast TV2000 XP Expert, moja siec kablowa to Mutlimedia (Tomaszów Maz.)

Pozdrawiam

Darth


(Vojtz) #8

256 RAM-u to zdecydowanie za mało do zgrywania i obróbki DVD. (mpeg 2) Powinno być co najmniej 512. Druga sprawa - karta grafiki , wiadomo - czym lepsza tym lepsza jakość wyświetlanego obrazu. Co do kanałów - spróbuj przeskanować kanały z ustawieniem ANTENNA , a nie CABLE. U mnie na zakładce ANTENNA (Poland PAL B/D) wykrywa więcej kanałów na kablówce.


(Pawtam) #9

A wiec jakie ustawienia (kodowanie) zaproponowalbys do moich "mozliwosci" :slight_smile:

P.S. Faktycznie przeskanowalem z ustawieniem Antena i znalazlo bez problemu. Wielkie dzieki :slight_smile:

Pozdrawiam

Darth


(Vojtz) #10

Tak więc jeśli chodzi o zgrywanie w formacie

mpeg 2 to maxymalne ustawienia odpadają (pamięć). Spróbuj

ustawić w zakładce Capture Profile Setting :

  1. Video Qality - 800

  2. Target data rate (Kbps) - 6000

Z takimi ustawieniami nie powinien obraz się zacinać, a na

jakości wiele nie straci. Jeśli nadal będzie się "ciął" to grafika zdecydowanie za słaba. Pytanie czy instalowałeś kodeki video

z płyty WinFasta ??


(Pawtam) #11

Nie... kodeki mialem juz wgrane wczesniej.... Czy to ma jakis wplyw na nagrywanie? Czy lepiej odinstalowac wszystkie kodeki i zainstalowac te z plytki?

Pozdrawiam

Darth


(Vojtz) #12

Z kodekami to bywa różnie, ale zawsze należy sprawdzić jak karta chodzi z fabrycznymi kodekami ( w tym wypadku mpeg 2)