WinFast TV2000 XP Global głos szumi


(Josiok15) #1

Witam

dziś kupiłem tą właśnie kartę telewizyjną co w temacie, podłączyłem do niej kablówkę z Multimedi, niby kanały są wszystkie okej ale na przeszło połowie kanałów głos szumi i w ogóle głosu nie ma.. np na TVN Turbo.. ;/

Jest może jakiś sposób czy coś na to, żeby było wszystko w porządku? No bo bez przesady obraz jest a głosu nie ma.. może wina kabla choć w to akurat wątpię.


(eyeti) #2

Kiedyś słyszałem że w tym tunerze na szumienie głosu przestawienie regionu na ... Czechy.

Sprawdź to.

Pozdrawiam


(Josiok15) #3

Czechy nic nie pomogły...


(Gloup) #4

Jeżeli używasz oprogramowania w wersi 2.0 lub wyzszej to spowodowane może być tym że wykrył część kanałów w systemie PAL B. Kanały które szumią możesz przełączyć na system PAL D za pomocą przycisku na pilocie (taki kwadracik z kropkami w dolnej części, u mnie jestw grupie przycisków do sterowania odtwarzaniem i przewijaniem).


(Josiok15) #5

Ja takiej niestety opcji nie posiadam na pilocie. A jak odtwarza kanał to pisze PAL. B.. i tego zmienić raczej nie mogę bo nie wiem jak.


(Gloup) #6

http://www.leadtek.com/eng/tv_tuner/ove ... nameid=169

Jeżeli masz takiego pilota jak na pudełku to powinno działać, a przycisk znajduje się dokładnie pod przyciskami VOL+ i CH.Surf, po prawej stronie pilota, a nad przyciskiem L w dymku, wersja mojego softu to 2.0.2.40.

W tej chwili zasysam nowy soft 2.0.3.7. Jutro zainstaluję go i powiem Ci jak to wygląda na nim.


(Josiok15) #7

Oki dzięki wielkie, tylko ten przycisk nic nie daje.. tylko poszerza mi obraz na 16:9

moje oprogramowanie to version 2.0.2.35 może jak bym zmienił je na nowsze?

P.S Na kraju "China" łapie kanały i nie szumią, obraz na niektórych kanałach jest nie ciekawy, ale to wina już moja ponieważ muszę kabel zmienić i zrobić wtyczkę przy gniazdku do kablówki :slight_smile:

P.S II Ten tuner TV jest niby wyposażony także w odbiornik FM ale hm ciekaw jestem jak radio włączyć jak nie ma takiej opcji w programie. Tzn nie do końca nie ma tej opcji, jest ale nie jest aktywny przycisk w trakcie oglądania TV, na pilocie klikam FM to wyłącza mi program. Jest na to jakaś rada?


(Gloup) #8

Aby włączyć radio musisz wyłączyć telewizję, niestety obie rzeczy nie mogą działać jednoczeście.

Do odtwarzania telewizji służy winfast PVR, a radia winfast FM, oba dostępne pod ikonką w trayu.


(Josiok15) #9

Troszkę jest to śmieszne.. ale sam zobacz:

2ujqnvl.jpg


(Gloup) #10

Pierwsze widzę, wywal wszystkie sterowniki od tv i pobierz nowe.

Kiedyś też mi tuner robił numery i przeinstalowanie pomogło.


(Josiok15) #11

Wczoraj tak robiłem, a gdy chciałem zainstalować te sterowniki pobrane to w ogóle nie chciał znaleźć tunera. Po zainstalowaniu oprogramowania i sterowników w programie pokazywało że tak jak by nie było zainstalowanej właśnie karty.


(Jacek Bydgoszcz) #12

Twoja karta nie ma radia. :roll:


(Gloup) #13

Przybyłeś, zobaczyłeś i je.....ś przemyślenie.

To se popatrz: http://www.leadtek.com/eng/tv_tuner/ove ... nameid=169

A wracając do tematu to nie mam pojęcia co się dzieje ze sprzętem.

Może spróbować na starej wersji PVR1? Bo brak mi pomysłów.

A może to wina Windowsa albo hardware.

Spróbuj może na innym komputerze?


(Jacek Bydgoszcz) #14

Serio?Może grzeczniej,sobie (nie se) popatrzyłem,ta karta ma radio ale gdy w nazwie ma na końcu FM,więc to Ty chyba przemyśl dobrze zanim coś napiszesz.

Nawet specjalnie dla Ciebie wkleję tu linki a co mi tam.

Wersja bez radia

Wersja z radiem

Więc jeżeli rzeczywiście josiok ma kartę z pierwszego linku to nie ma radia,a to bardzo prawdopodobne bo nie wykrywa mu go oprogramowanie.


(Josiok15) #15

kupiłem ten tuner w Toruniu w moim mieście, w tym sklepie http://tryton.com.pl/ pisze wyraźnie, że posiada Radio FM.

Ale dobra już mniejsza z tym czy ma radio czy też nie. I tak nie słucham radia często. Telewizja już działa poprawnie, musiałem tylko kraj zmienić na Chiny i jest w porządku, sterowników i oprogramowania nie zmieniałem :slight_smile:

Pozdrawiam.


(Jacek Bydgoszcz) #16

Żeby już do końca się upewnić jak jest z tym radiem sprawdź czy obok wejścia na antenę TV masz wejście na antenę FM.


(Josiok15) #17

Nie posiadam takiego wejścia obok wejścia na antenę TV. Jest tylko wejście do czujnika od pilota i wyjście S-Video do podłączenia Video itp.