Winrar 5.x a kompatybilność


(Gorzki Krzych) #1

Witam. Mam pytanie dotyczące Winrar'a 5.10. Słyszałem, że podobno nie jest kompatybilny z archiwami utworzonymi poprzednimi wersjami Winrara. Czy to jest prawda? Bo nie wiem czy pozostać przy wersji 4.20 czy przejść na najnowszą?


(bart86) #2

jest kompatybilny to alej rar, a program mozesz zainstalować i wersji trial sprawdzić nic się nie stanie


(Gorzki Krzych) #3

Dlatego pytam, bo jestem świeżo po reinstalu systemu a nie chcę zbtnio już go zaśmiecać. :slight_smile: Dzięki za odp.


(bart86) #4

do usuwania aplikacji polecam program do odistalowywania aplikacji, który wyszukuje po nich pozostałości i je usówa, ja używam revo uinstaler


(Johny) #5

Sam algorytm jest kompatybilny,możesz sprawdzić tworząc testowe archiwum i spróbować rozpakować 7- zipem,częściej spotykam się z plikami zip,rara też rozpakujesz,tylko innym programem nie stworzysz archiwum rar,program musi mieć obsługę tworzenia archiwów rar,a to umożliwia tylko program winrar


(scripter1) #6

Jest dokładnie odwrotnie.

To archiwa tworzone przez Winrar 5 mają inny format i nie są obsługiwane poprawnie w starszych jego wersjach.

Również niektóre alternatywne archiwizery obsługujące format rar jeszcze nie zostały zaktualizowane i nie radzą sobie z archiwami w tym nowym formacie.


(Xemidra) #7

WinRAR 5 obsługuje wszystkie RARy stworzone poprzednimi wersjami programu. Jest wstecznie całkowicie kompatybilny. Jednak wprowadza nowy format RAR5, który jest poprawionym i ulepszonym formatem. Poprzednie wersje (np: 4) nie są kompatybilne z wersjami RAR5. 

 

Nie oznacza to jednak, że musisz używać tego formatu. Możesz spokojnie posiadać WinRAR5 i tworzyć RARy w starszym formacie, powszechnie obsługiwanym. 


(Gorzki Krzych) #8

Dziękuję za pomoc. Zainstalowałem i problemów nie było z rozpakowaniem archiwów skompresowanych starym algorytmem. To faktycznie chodzi tylko o to, że starsze wersje nie są kompatybilne z nowym RAR5.