Wirtualizacja XP pod Vistą - Pytania


(system) #1

Czy jest możliwe pobranie LEGALNE obrazu systemu Win XP aby uruchomić go w Virtual Box 2 lub innym podobnym programie ? Pod Vistą Home Premium niektóre gry nie działają poprawnie... Wiem, że potrzeba do wirtualizacji dobrego kompa, ale Dual Core 2,66, 4 Gb Ram i GE 8800 GT x2 wystarczy ?

P. S. Gry [np. Worms World Party] nie muszą działać w full detalach...


(adam749) #2

Ściągnąć legalnie z neta to niemożna. Chyba wtedy można gdy posiadasz SWÓJ klucz.


(system) #3

A masz jakiś pomysł, aby starsze gry chodziły pod Vistą ? Kupno XP-eka odrzucam, tryb zgodności też - Na razie myślę tylko o Play On Linux i Wine :?


(adam749) #4

Nie mam pomysłu, bo nie używam Visty.


(system) #5

A propos, słyszałem, że z internetu można na którąś wirtualną maszynę ściągnąć skonfigurowany już system... Ale nie pamiętam jaki to programy i jakie systemy...


(adam749) #6

Nic o tym niewiem, ale jak już by było to napewno nie Windows. Może to jakiś zmodyfikowany linux.......


(system) #7

Może... Dzięki za pomoc... Poszukam w PC Formatach :smiley:


(Marcinch7) #8

Oczywiście, że to windows i to jeszcze od MS, zaraz podam :stuck_out_tongue:

EDIT: http://www.microsoft.com/downloads/deta ... laylang=en


(system) #9

To chyba nie do końca to... Zaraz poszukam, jak znajdę, to was oświecę :smiley:

____________________________________________________________________________________________________________

Czy mógłby mi ktoś odpowiedzieć ? Nowy VirtualBox chodzi pod wszystkie Visty, a wersja 2.0 [najnowsza] obsługuje obrazy VHD, czyli te XP... Czy używanie tych obrazów w VirtualBox to łamanie prawa ? Czy system Wirtualny się instaluje, i jak to wygląda - mógłby ktoś opisać ?


(fastman92) #10

Tak czy inaczej na takiej maszynie nie uruchomisz gier 3D, bo w żadnym damowym programie nie ma obsługi 3D dla wirualnego komputera. :-x


(system) #11

Czyli jedyne wyjście to Wine [czyli loteria] ?


(Marcinch7) #12

Wine na windowsa?!

WWP wejdzie chyba :stuck_out_tongue:


(system) #13

Powinieneś się domyśleć, chodzi mi o Linuxa, w tym wypadku Ubuntu 8.10 :roll: