Wirus Downloader.Small - logi


(adam9870) #1

Witam!

Przed chwilką AVG wykrył Mi wirusa:

trojan7ov.png

kliknołem na "Ignoruj" i nie wiem czy wywalił go czy nie :?

Na wszelki wypadek daję logi do sprawdzenia :slight_smile:

HijackThis

Silent

Proszę o sprawdzenie. Z HijackThis wydaje Mi się ok, ale na silencie sie nie znam więc...

Przy okazji chciałbym wiedzieć co mogę odznaczyć z autostartu. Wiem ,ze w hijacku widac ale chyba inaczej (troszkę nazwy) nic w mscnfig

autostartcsconfig7km.png


(Bbieniol) #2

W logach czysto :slight_smile:


(adam9870) #3

Dzięki. Tzn ze AVG wyalił go ??

A tak przy okazji. Mógłbyś zajrzeć do autostartu (zazłączyłęm screna w poprzednim poście)


(Bbieniol) #4

Z tego wynika że tak :slight_smile:

Nie ma nic niepokojącego :slight_smile:


(adam9870) #5

:jupi:

Chodziło Mi co mogę odznaczyć. Ale co tam. Mi to nie przeszkadza :slight_smile:

Dzięki za sprawdzenie...


(Gutek) #6

Odznacz NeroCheck

Adobe Gamma Loader

Adobe Reader Speed :wink:


(Gblade) #7

Opróżnij katalog temp, bo nie wiadomo co się jeszcze w nim kryje :wink:


(adam9870) #8

Odznaczyłem to co Gutek napisał.

Ale problem troszkę pozostał :frowning: Przed chwilką włączam kompa (pierwszy raz dziś) i ten komunikat co wczoraj AVG.

Sam wpadłem na opróżnienie TEMP-a :slight_smile: Więc daję:

Start => Uruchom => %temp%

Wykasowałem pliki ale kilku nie mogłem wywalić.

bladplik0ck.th.png

Tak myślę czy killboxa nie użyć do tego :?

A jak mam użyc killboxa to prosiłbym o rady kroczek po korczku. A i czy killbox wymaga insalacji czy tak jak Hijack nie ??

PS. W tym katalogu było sporo plików. Po ich usunięciu restart kompa zrobiłem. A teraz wpadłem na fourm i pisze, że tych nie można ale po restarcie AVG się nie odezwał :slight_smile:


(Kuz5) #9

A po co KillBoxa uzywać, wejdz w tryb awaryjny i wykoś co masz wykosic


(adam9870) #10

Teraz mam tak:

:arrow: Wyłączam kompa

:arrow: Naciskam klawisz F5 i włączam kompa i ciągle trzymam F5.

Ale jak Mi nie uruchomi się z F5 to próbuję F8.

:arrow: Wybieram tryb awaryjny czy tam samo Mi się uruchomi w awaryjnym.

:arrow: Wywalam te pliki

??


(Kuz5) #11

Tak, dokładnie tak masz zrobic


(system) #12

wydaje mi się, że jeśli wybrałeś IGNORUJ, antywirus nie usunął tego pliku. :?


(Bbieniol) #13

Ale kolega InfinityToJa napisał, żeby opróżnić folder TEMP - czyli folder w którym siedział ten plik :slight_smile:


(adam9870) #14

Tego pliki zarażonego czyli list141.exe nie ma w tym katalogu, poza tym po usunięciu jego AVG nic nie informuje to chyba nie ma tego wira już :?

Dobra, robiłem tak:

Wcisnąłem F5 i wybrałem zwykły Tryb awaryjny (było jeszcze tryb awaryjny z obsługą sieci oraz tryb awaryjny z wierszem poleceń).

Wybrałem Microsfot Windows XP Professional.

Był czarny ekranik i migało takie coś jak w konsoli poleceń _

Po chwilce miałem konta do wyboru :Admnistrator oraz Adam. Wybrałem Adam.

Ładował się system ale myszka nie działała, ale udało Mi się na szczęście na klawiaturze powywalać pliki :slight_smile:

Zamknołem system.

Włączam system (normalny już). Patrze do TEMP-a i:

plikitemp1ii.th.png

Co teraz ??

rss Co w takim razie powiniennem wybrać aby wywalić wira ??


(Bbieniol) #15

Wchodzisz w awaryjny, bierzesz:

Start --> uruchom --> cmd i wpisujesz:

Przy czym w miejsce "nazwa Twojego konta" wpisujesz nazwę konta na ktorym siedzisz :slight_smile:


(Kuz5) #16

Po pierwsze kto powiedział że to wiry

Moga to bys pliki tymczasowe od jakiegos progsu który ładuje je ponownie

(te dwa pliki nie sa wirami)

Druga sprawa, jak usuwałeś te pliki miałeś wyłączone przywracanie ??

Jeżeli nie to je wyłącz prze wystartowaniem do trybu awaryjnego


(adam9870) #17

Nie miałem :roll:

To mam wyłączyc przywracanie systemu na wszystkich dyskach ?? Potem awaryjny, i to co Bieniol napisał czy jeszcze raz tak jak robiłem :?


(Kuz5) #18

Możesz zrobić to dwoma sposobami

Ale mówie to nie są wiry

Przeleć system skanerami on line oraz pobierz program Ewido zrób update i przeskanuj


(adam9870) #19

Dobra, robiłem tak:

Wyłączyłem przywrwacanie systemu. ppm na Mój komputer => Właściwości =>Przywracanie systemu => Zaznaczyłem opcję "Wyłącz przywracanie systemu na wszystkich dyskach". I tam potwierdziłem.

Zamknołem komputer.

Wcisnąłem F5 i wybrałem zwykły Tryb awaryjny (było jeszcze tryb awaryjny z obsługą sieci oraz tryb awaryjny z wierszem poleceń).

Wybrałem Microsfot Windows XP Professional.

Był czarny ekranik i migało takie coś jak w konsoli poleceń _

Po chwilce miałem konta do wyboru :Admnistrator oraz Adam. Wybrałem Adam.

Myszka znowu nie działała.

Weszłem do Start>>Uruchom>>RD /S /Q "C:\Documents and Settings\adam\Ustawienia lokalne\Temp"

I pokazal się komunikat w stylu "Nie można odnaleźć pliki RD. Sprawdź czy ten plik instniej i czy nie jest w innej lokalizacji. Aby to zrobić wejdź do Start, Wyszukaj".

To ręcznie spróbowałem. Start=>Uruchom=>%temp%

i wywaliłem te dwa pliki.

Zamknołem kompa.

Wchodzę do normalengo i start=>uruchom=>%temp%

i

zlepliki0df.th.png

:frowning:

Ale skoro to nei wiry to może nich zostaną :?

EWIDO kilku dniowej wersji nie chce Mi się marnować na jakieś pliki głupie które nawet wirami nie są :stuck_out_tongue: Może przed tym jak będę robił formata za kilka miesięcy będzie on potrzebne i nie będę mógł skorzystać...

Złączono Posta : 28.04.2006 (Pią) 16:47

PS. Przywracanie systemu mogę już włączyć ??


(Bbieniol) #20

Jeżeli nie masz zamiaru już nic z tym robić, to tak :slight_smile: