Wirus Ukash i niestartujący system


(Tojtojka) #1

Przy próbie uporania się z Ukash, zaznaczono w msconfig -> uruchamianie -> bezpieczny rozruch.

Tu jest log sprzed zmiany rozruchu, kiedy jeszcze system startował (załązczam poglądowo): http://wklej.to/enxIf

W efekcie Ukash dalej jest, system nie startuje w żadnym trybie awaryjnym ani normalnym, tzn zaczyna odpalać system i pojawia się trwa zamykanie.

Naprawa systemu - żąda płyty do Visty której nie mam, ale pokazał błąd

stan: oxc000000f

Udało się zrobić płytkę opartą na Reatogo-X-PE z OTPLE i wykonać skan:

http://wklej.to/kbt1z

Czy ktoś pomoże?


(mrFreeze) #2

Spróbuj

http://rescuedisk.kaspersky-labs.com/re … cue_10.iso

Wypal na CD zbootuj i uruchom skanowanie.


(Tojtojka) #3

Przeskanowany, ale nic nie znalazł.

A może użyc WindowsUnlocker który jest na płycie? Chwalą się że to specjalnie stworzone narzędzie do walki z oprogramowaniem szantażującym…


(Atis) #4

Wklej do OTLPE i kliknij Run Fix:

Po restarcie spróbuj normalnie uruchomić system i utwórz logi z OTL.


(Tojtojka) #5

Dzięki.

Uruchamia się już normalnie

logi:

otl: http://wklej.to/dOLSi

extras: http://wklej.to/feSEH


(Atis) #6

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

http://windows.microsoft.com/pl-PL/wind … tore-point

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.

http://wstaw.org/m/2012/12/29/2012-12-29_005346.png