Wirus Ukash - jak usunąć?


(Mika596) #1

czy ktos mógłby mi pomóc z tym wirusem???

Włącza się jedynie gdy włącze intenet .Kompletnie się nie znam na komputerach więc czy któs mógłby mi od początku napisac co powinnam zrobic??

Bardzo proszę o dopowiedź


(Spandau) #2

Yuki , Czy możesz pokazać logi OTL? Instrukcja analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741


(Mika596) #3

Ok tylko to trochę potrwa bo coś z kompem się dzieje ale jak tylko je zrobię to wkleje

EDIT

Nic nie mogę zrobic. Nie mogę włączyc awaryjnego bo jak tylko to włącze to ładuje mi się normalny windows. Do tego pokazuje mi się za każdym razem sprawdzanie spójności danych na dysku i jest tak za każdym razem gdy włączam kompa.

Gdy próbuje włączyc OTL to nic się nie dzieje czyta i czyta i żadnego większego postępu nie ma. Poza tym z tych 3 mogłam użyc tylko jednego reszta w ogóle mi nie działa.

Raz podczas próby włączania awaryjnego to u góry pokazało mi się Napraw komputer nie wiem też czy mogę z tej opcji skorzystac. Nie wiem już co robic .

Sorki za offtop


(Spandau) #4

Jeśli piszesz z drugiego komputera to możesz skorzystać z płytki OTLPE instrukcja http://www.fixitpc.pl/topic/4414-diagno ... h-windows/ i pokaż raport na forum


(Mika596) #5

Spróbuje tak zrobic niestety nie zawsze mogę usiąśc na komputer dlatego tez moje odpowiedzi są tak spóźnione za co z góry przepraszam.

Wszystko zależy od dobrego humoru mojego brata.

Mam od razy włożyc płytę jak tylko włącze komputer???


(Spandau) #6

Włącz komputer następnie włóż spokojnie płytkę, następnie zrestartuj komputer. Po restarcie powinien uruchomić się z płytki.


(Mika596) #7

Nagrałam płytkę włączyłam coś zaczęło się dziac i pojawił się taki komunikat

A problem has been detected and windows has been shut down to prevent damage your computer.

Zrestarrtowałam komputer potem pojawiło mi się naprawa .... (nie pamiętam dalej) i było że zalecane to nacisnęłam. Po chwili niby naprawiło co nie co i mogłam normalnie wejśc do systemu ale na tym kończą się moje mozliwości co mogę robic dalej

Czy jesli teraz wykonałabym kopię zapasową to czy ten wirus również by się na niej znalazł bo ten cały komunikat wyświetla mi się gdy włącze internet??.

Bo niby jest jakaś kopia zapasowa ale jak próbowałam zrobic przywracanie systemu to pisało że nie ma, poza tym po przywracaniu systemu robi mi się czarny ekran .

Czy jesli nie znajdę żadnego rozwiązania i będę musiała na naowo zainstalowac system to czy ten wirus mi zniknie??

Już nie mam siły

EDIT

Mam drugie konto na kompie i jak na razie jeszcze żaden komunikat mi się nie pojawił


(Spandau) #8

Spróbuj z poziomu tego konta wykonać skan OTL analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741 i jak się uda pokaż raporty na forum.


(Mika596) #9

Ok chyba się udało

OTL

EDIT

I jeszcze przeskanowałam kompa Malbarebytes i wykryło mi dwa wirusy które usunełam


(Spandau) #10

To jest powód problemów.

Użyj ESET Necurs Remover [http://www.fixitpc.pl/topic/8-dezynfekc ... entry57587](http://www.fixitpc.pl/topic/8-dezynfekcja-zbior-narzedzi-usuwajacych/page p 57587#entry57587)

Po tym pokaż nowy raport OTL, czyli ponownie uruchom OTL klikasz Skanuj i prezentujesz raport OTL.txt na forum


(Mika596) #11

Nie mogę włączyc OTL znowu nie wiem czemu zrobiłam ta dezynfekcje ale nie pojawił mi się ten Test Mode i WIn/32 Necurs...

EDIT

Już poszło


(Spandau) #12

W takim razie czekam na nowy raport OTL.


(Mika596) #13

Drugi OTl

OTL


(Spandau) #14

Nic się nie usunęło Właściwie powinienem zaproponować usuwanie z zewnątrz ale spróbujemy jeszcze tak Pobierz Avengera i sprawdź czy pobrany Avenger uruchomi się, jeśli tak to

Pobierz The Avenger zaznacz poniższy tekst

kopiujesz - klikasz na Paste Script from Clipboard - Execute - Potwierdzasz i zgadzasz się na restart klikając OK.

Po wykonaniu skasuj z dysku plik: C:\Avenger\backup.zip i wklej raport na forum C:\avenger.txt

Instrukcja obsługi programu http://www.fixitpc.pl/topic/42-dezynfek ... skryptowe/


(Mika596) #15

Avenger

Avenger


(Spandau) #16

Podałem nową instrukcje http://www.fixitpc.pl/topic/42-dezynfek ... skryptowe/


(Mika596) #17

Tak już ją mam i podałam na poprzedniej stronie ten aenger txt


(Spandau) #18

A bardzo dobrze idziemy dalej po kawałku. Teraz OTl powinien działać

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania pokaż na forum.

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Mika596) #19

A wszystko muszę zaznczyc tak jak przy normalnym OTL jak bę dę robic to wykonaj skrypt????? Chodzi o to filtrowanie, te infekcje itp


(Spandau) #20

Nie masz wkleić to co powyżej do OTL poczynając od dwukropka :OTL i kończąc na [emptytemp] i klikasz Wykonaj skrypt po restarcie komputera który będzie wymagany i na który się zgodzisz powstanie raport, który podasz na forum. Następnie ponownie uruchomisz OTL tym razem nic nie ustawiasz tylko klikasz Skanuj i prezentujesz nowy raport OTL.txt na forum, czyli dwa raporty z usuwania oraz nowy ze skanu po usuwaniu.