Wirus .vbe: brak pulpitu


(Cichypawel1) #1

Witam siostra ściągneła wirusa z mp3.

nie widać pulpitu i strasznie długo sie włącza

Nie wiem co dokładnie usunąć, możecie mi pomóc?

log z combofix

http://wklej.org/id/79337de1de

(Leon$) #2

Wylecz pendriva lub kartę pamięci http://www.softpedia.com/get/Security/S ... Tool.shtml lub format

Flash Disinfector http://www.searchengines.pl/index.php?s ... ntry369724

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Cichypawel1) #3

Zrobiłem :

to log nowy

http://wklej.org/id/3caefb8d64


(Leon$) #4

Wylecz pendriva lub kartę pamięci http://www.softpedia.com/get/Security/S ... Tool.shtml lub format

Flash Disinfector http://www.searchengines.pl/index.php?s ... ntry369724

zrób optymalizacje uruchamiania http://cybertrash.netarteria.pl/cyber/index.php/topic,378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

co do jednego pliku mam wątpliwości więc przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

:slight_smile:


(Cichypawel1) #5

Zrobiłem:

A chce usunąć w hijacku:

Po fixsie wracaja :((( Jak to zrobić??

I zapytać czy ten proces mi jest potrzebny jak nie to jak go fixem załatwic bo tez nie idzie:

Raport z z kaspersky dośle za chwile


(Leon$) #6

A kto ci to kazał usuwać?

:slight_smile:


(Cichypawel1) #7

te dwa 1 to chyba zbędne są a drugi na ryzyko kaspersky 30 %......


(Leon$) #8

pierwsze usuniesz tak

start >> uruchom >> cmd

sc stop CCALib8 >> Enter

sc delete CCALib8 >> Enter

sc stop gusvc >> Enter

sc delete gusvc >> Enter

a ten następny jest od ATI czy potrzebny czy nie tego nie wiem

:slight_smile:


(Cichypawel1) #9

KASPERSKY ONLINE SCANNER REPORT:

http://wklej.org/id/0aee7c9191

To mi tylko w oko wpadło:

Jak sie go pozbyć, przez usuniecie pliku ??


(huber2t) #10

Tak usuń ten plik po tym powinno byc już czysto

:slight_smile:


(Cichypawel1) #11

Ok Dzięki wielkie Wszystkim Za Pomoc... Siostra powinna dziękować :smiley:

W dniu 27.05.2008 , o godzinie 19:42 został dopisany post przez cichypawel1

Aby nie robić nowego tematu pisze tutaj :

Wracam do akademika, a na moim kompie nie widzę antywirusa i wyskakują błędy probuje włączyć antywira i lipa

odinstalowałem zainstalowałem kaspersky -ego i odrazu wywala pełno trojanów wiec usuwam co tylko mogę.

Włączam Combofixa i on usuwa z 5 plików, restartuje kompa i jak sie włącza windows antywirus już nie (ręcznie mogę włączyć)

combofix log (drugi raz robiłem):

http://wklej.org/id/0a06484a69

dodam że zniknęła mi zakładka Przywracanie Systemu, i wyskakuje błąd na początku:

Co robić ??


(Leon$) #12

Generic Host Process for Win32 Services http://www.searchengines.pl/index.php?showtopic=12532&st=0&p=334645entry334645

zrób to co tu pisze potem przejrzymy logi

:slight_smile:


(Cichypawel1) #13
1. Zastosować linkowany powyżej Windows Worms Doors Cleaner


2. Wykonać kompletne Windows Update. Szczególnie łata dla Windows XP SP1 i SP2 (i tylko dla tych):


http://www.microsoft.com/downloads/details...1a-46b3eac7a305


3. Nie pomoże = montować firewalla! Lista darmowych i komercyjnych zapór sieciowych tutaj:


http://www.searchengines.pl/phpbb203/index.php?showtopic=11522

Zrobiłem 1 czyli zablokowałem porty -nadal wyskakuje ten błąd.

2 nie mogę zrobić bo mam już

i 3 nie chciał bym zabardzo robić -ale będę musiał :frowning:

Dodam ze strasznie długo trwa zapisywanie ustawień przy wyłączaniu windowsa koło 3 min (tak za każdym razem)

I wyskakuje alert zabezpieczeń systemu windows że nie jest włączony antywirua, a on się już włacza


(Leon$) #14

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Cichypawel1) #15

log po usuwaniu:

http://wklej.org/id/3e87861916

Dodam, że jak chiałem zamknąć proces svchost.exe to wyskoczył komunikat ze windows zostanie zamkniety za 60 sek.

W dniu 27.05.2008 , o godzinie 22:35 został dopisany post przez cichypawel1

po zainstalowaniu firewalla błąd nie wyskakuje ale jak odinstalowałem to jest na nowo a gdy jest zainstalowany to strasznie muli mi komputer :confused:


(Leon$) #16

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

może zmień na inny żeby tak nie mulił

:slight_smile:


(Cichypawel1) #17

Raport avengera

http://wklej.org/id/0faf6b0d1b

W dniu 28.05.2008 , o godzinie 0:26 został dopisany post przez cichypawel1

Nowy combofix może sie przyda

http://wklej.org/id/65dfec85fa


(Leon$) #18

Log wygląda na czysty

zrób optymalizacje uruchamiania http://cybertrash.netarteria.pl/cyber/index.php/topic,378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

czy nadal masz komunikat że 60 sekund

:slight_smile:


(Cichypawel1) #19

Skaner online nic nie pokazuje ..

combofix usunięty i jego elementy

nie ma juz komunikaty 60 sekund

wyłączyłem przywracanie systemu....

Niby czysty, ale inaczej chodzi niż zawsze :frowning:

Włacza mi sie Alert zabezpieczeń windows ze nie ma włączonego antywirusa, a jest właczony, jakby go nie wykrywał (przeinstalowac antywira??)

I da rade ustawic aby firewall nie blokował lokalnej sieci nie widze żadnego kompa, firewall Outpost Firewall Pro


(Leon$) #20

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki >> scal z rejestrem >> restart

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile: