Włączanie kompa i ładowanie procesów trwa strasznie długo


(D Wozniewicz) #1

Włączanie kompa i ładowanie procesów trwa strasznie długo. Czasem trzeba czekać po kilkanaście minut już na zalogowanym profilu by wszytko się załadowało, dopiero potem komputer normalnie zaczyna działać i nie muli już na żadnych aplikacjach.

Nie dzieje się tak stale, czasami uruchomi się bez problemów, a czasami muli i muli.

Log HijackThis

http://wklej.org/id/129914/

Prosze o pomoc, podejrzewam że musiałem podłapać jakiegoś wirusa czy coś. Antywirus nic nie znajduje.


(djkamil09061991) #2

O1 - Hosts: 212.227.76.23 reports.x-wars.pl # uni 1

O1 - Hosts: 212.227.76.23 forum.x-wars.pl

O1 - Hosts: 212.227.76.27 reports.uni2.xwars.pl # uni 2, ale działa sporadycznie

O1 - Hosts: 87.106.3.182 reports.uni3.xwars.pl # uni 3

O2 - BHO: PCTools Site Guard - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - I:\PROGRA~1\SPYWAR~1\tools\iesdsg.dll (file missing)

O2 - BHO: PCTools Browser Monitor - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - I:\PROGRA~1\SPYWAR~1\tools\iesdpb.dll (file missing)

O2 - BHO: (no name) - {E4A0999A-27A2-6EBB-1E75-4C66EF136227} - (no file)

O9 - Extra button: Spyware Doctor - {2D663D1A-8670-49D9-A1A5-4C56B4E14E84} - I:\PROGRA~1\SPYWAR~1\tools\iesdpb.dll (file missing)

sfiksuj

przeczyść dysk i rejestr programem ccleaner oraz cleanGP. zrób defragmentację dysku


(Olixxx94) #3

Wyłącz to w usługach :arrow:

O23 - Service: PC Tools Spyware Doctor (SDhelper) - Unknown owner - I:\Program Files\Spyware Doctor\sdhelp.exe (file missing)

Działa Ci ochrona rezydentna Avasta?


(D Wozniewicz) #4

Tak ochrona rezydenta działa w avascie.

Już kasuje.

EDIT skasowane, przeczyszczone ccleanerem i cleanGP.

Log HijackThis po przeczyszczeniu:

http://wklej.org/id/129943/


(96jasio96) #5

:arrow: Sfiksuj w HijackThis

:arrow: Usuń zbędniki z autostartu