WMP11 wiesza się po włączeniu


(piotrekplay) #1

Gdy próbuje odpalić jakiś film/muzę WMP11 wiesza sie on przez kilka sekund zaraz po włączeniu, później działa normalnie. Lecz sa problemy z wizualizacjami, nie działa kategoria "muzykalne kolory", WMP11 zaczął po włączeniu okropnie żreć ram :? Nie mogę go odinstalować, gdyż usunąłem katalogi niezbędne do jego deinstalacji...

Z góry thx za pomoc :mrgreen:


(Anonymous Dreams) #2

Miałem ten sam problem i nawet Microsoft go nie rozwiązał. TZN. WMP 11 jest zainstalowany, ale się zawiesza.

Więcej na pw.


(piotrekplay) #3

niestety reinstall WMP11 nie pomógł :frowning: może jakieś inne propozycje ?


(Fernando) #4

defragmentacja dysku itd (czyszczenie i pielęgnacja systemu, partycji )

skan antywirusem.

Zrób tak Alt+Ctrl+Delete i spisz procesy które pobierają proca.

Co ostatnio instalowałeś??.

Mało miejsca?.


(Chmuurek) #5

WMP11 czesto sie wiesza z tego wzgledu, ze sprawdza np dany utwor, czy film w sklepie internetowym. Jest delikatne przywieszenie sie, oczywiscie wszystko tez zalezy od sprzetu. Pochlania duzo pamieci, nie ma sie co dziwic, na niektorych kompach sa wlasnie takie skutki.


(piotrekplay) #6

nigdy z nim nie było problemów, na dysku systemowym zostało 21. 5 gb wolnego miejsca, ostatnio zainstalowałem WINK'a. rejestr czyściłem wczoraj, właśnie zapuściłem defragmentacje,

Mój sprzęt:

AMD sempron 3000+ 2 GHz, 512 MB RAM DDR400, GeForce fx 5500 128mb/128bit, Samsung 160GB+Samsung 250 GB, realtek AC'97 (zintegrowana)

wcześniej chodził jak talala to chyba po instalacji WINK'a zaczęło się coś wlić ale na 100% pewny nie jestem...

Złączono Posta : 10.02.2007 (Sob) 0:06

dziwi mnie to, iz nie mogę wybrać wizualizacji z kategorii "muzykalne kolory" ani wejść w ich właściwości :?

d5f35b602204c4fem.jpg637ad0470ea25881m.jpg


(Anonymous Dreams) #7

2 X 3.2 Mhz i 2 GB ramu to chyba wystarczy, żeby go odpalić ? :stuck_out_tongue: a jakoś nie chce 8)


(Gloss) #8

Proponuję zmienić odtwarzacz :slight_smile:


(Anonymous Dreams) #9

Tak też poczyniłem. :slight_smile: