Wolfenstein Enemy Territory +100% użycia procka


(Antylopa7) #1

Gdy załączam grę, użycie procka wzrasta prawie na 100%, wszystko było by dobrze gdyby nie fakt, że jak już wejdę do gry, to parę sekund później musze resetować kompa bo mi się wszystko wiesza :frowning: Zależy mi żeby gra chodziła, bo kumple grają w WET-a a ja nie mogę :frowning:


(walker123) #2

Napisz jaki masz konfig kompa.


(D@widoS) #3

Spox nazwałeś tą gre :stuck_out_tongue:

Mi nie prawie tylko na równe 100% i wszystko w miare płynnie działa.

A niesą to lagi?? Na początku ET gdy wejdziesz na serwer zawsze troche przyccina bo np. PB robi Ci screeny.


(Błażej) #4

Do swojego cfg dodaj taką linijke

seta com_hunkMegs "xx"

za xx podstaw ilość ramu dzielone na 2

dla 256ram => 128

dla 512 ram => 256

itd.


(Antylopa7) #5

O jakie dane Ci chodzi??

Złączono Posta : 24.02.2007 (Sob) 22:21

Gdzie mam to wpisać??


(Błażej) #6

:mrgreen: :lol: :roll:

Nie mów że grasz na defultowych ustawieniach :stuck_out_tongue:

W menu klikasz ~ > otwiera ci sie konsola i wpisujesz:

/com_hunkMegs "xxx"

Ile masz tego ramu?!


(Antylopa7) #7

Mam 256 Ramu więc z tego co się orientuję to muszę tam wpisać 128


(Błażej) #8

Tak.


Zrób sobie swój cfg :stuck_out_tongue:


(Antylopa7) #9

Ech no i zrobiłem tak jak mi doradziłeś, ale dalej nic nie pomogło :frowning: Sam już nie wiem co teraz mam zrobić :confused:


(Błażej) #10

Daj loga z HiJacka i SIlentHuntera w dziale "Bezpieczeństwo"

Przeskanuj kompa.

Zainstaluj programy do czyszczenia systemu, rejestru i zrób porządek.


(Antylopa7) #11

Myślę, że nie ma sensu robić teraz jakichkolwiek skanów systemu, ponieważ jestem swieżo po formacie a poza tym skanowałem wszystkie dyski za pomocą Avasta i Ad-Aware'a zaraz po zainstalowaniu Windy!


(Błażej) #12

To przeinstaluj ET :stuck_out_tongue:


(Ford Fokus) #13

Jaki masz procesor i karte graficzną?


(Antylopa7) #14

Procek to AMD Athlon 1,4 ~GHz

Karta graficzna - NVIDIA GeForce 2 MX/MX 400

Reinstalować WET-a nie będe bo ile razy można :stuck_out_tongue:


(Błażej) #15

Kup lepszą grafe.

Jakiegoś radka 9550 :wink:


(Antylopa7) #16

Już od dawna myślę nad aktualizacją sprzętu ale nie wiem jak dobrać sprzęt.

http://allegro.pl/item166990754_powerco ... _nowa.html

Poradź mi proszę czy taki radek jest wystarczająco dobry?? Muszę się zmieścić z kasą, a z tym może być problem choć ta karta jest wyjątkowo tania :slight_smile: ... Tak myślę :stuck_out_tongue:

Złączono Posta : 02.03.2007 (Pią) 19:12

Tak się zastanawiam że to może coś w konfigu systemu jest nie tak bo nawet zauważyłem wczoraj że gdy odpalam tibie to użycie procka też niemiłosiernie wzrasta a tak nie było ;/ Może wiecie jaka może być tego przyczyna??