Wolna praca komputera


(Mateusz95 11 22) #1

Otuż mam taki o to problem. Mam 1280MB ramu ( 1,25GB) i procek 1,53GHz. Od niedawna komputer bardzo spowolnił pracę. nic nie grzebałem w nim ( bios itp.) dosłownie w niczy. usunołem pliki tymczasowe i zbędne pliki i nic nadal się muli. nie weim co zrobić wiele rzeczy próbowałem i nic nieprzynosiło skutku co prawda komputer mam 6-7 lat ale wymieniałem wiele części. Może to z powodu procesora? nigdzie nie mogę znaleźć procesora do tej karty głównej. jak myślicie prosze o odpowiedź i z góry dziękuję. :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning:


(Seba86mu) #2

Przeskanuj system jakimś skanerem online. Polecam ArcaMicroScan.

Sprawdź temperatury podzespołów programem EVEREST (otwórz program, ikona Komputer, ikona Czujnik).

Jak masz podłączony dysk twardy i napęd optyczny ? Na jednej taśmie, czy na osobnych ?

Zestawianie dysku twardego i napędu optycznego na jednej taśmie IDE może drastycznie obniżyć wydajność dysku twardego, dlatego jest to niezalecane.

Dysk podpięty masz na taśmie IDE 80-żyłowej ? Jeżeli na 40-żyłowej, to zmień na 80-żyłową. Koszt takiej taśmy, to ok. 5 zł. w sklepie komputerowym. Jeżeli nie wiesz, ilu żyłowa to taśma, to po prostu policz żyły :wink:


(Mateusz95 11 22) #3

dzięki może jescze dziś wymienie na 80. :slight_smile: :smiley: :mrgreen:


(Mateusz95 11 22) #4

zrobiłem tak jak mi powiedziałeś ale komp nadal się muli tylko trochę pszyśpieszył. prawdę mówiąc prawie wcale ;(


(Dmirecki) #5

Może syf. Pokaż log z HijackThis