Wolne ładowanie filmików w Internet Explorer


(Pawelu501) #1

Witam.

Mam następujący problem:

Nowy laptop o b. dobrych parametrach, windows vista, cieć bezprzewodowa (router NetGear), b.dobre łącze internetowe i taki problem: filmiki w Internet Explorer ładują mi się niewiarygodnie wolno - czy to na youtube czy to na onet.pl. Obejrzeć jakikolwiek film/teledysk to prawie niemożliwe- ładuje się okropnie długo i zacina co chwile.

Robiłem rózne próby: podłączyłem laptopa przez kabel - to samo, odinstalowałem antywira - to samo, pobieram pliki i oglądam programy p2p bez problemów nic się nie zacina, sprawdzałem prędkość łącza w programach internetowych - wyniki są rewelacyjne.

Poprzednio posiadałem laptopa z win xp i to samo łącze (przez kabel) i było wszystko dobrze. Vista mnie zaskoczyła. A może sprawa z routerem. Nie wiem.

CO MOŻE BYĆ PRZYCZYNĄ.

Z góry dzięx za info.


(XMan) #2

Jakimi programami czyścisz komputer i jakie masz kodeki ??


(Pawelu501) #3
  1. Nie czyściłem kompa do tej pory ... mam go 2 tygodnie i do wczoraj miałem norton antyvir, ale odinstalowałem z myślą, że to on był przyczyną.

  2. K-Lite Codec Pack Full.


(XMan) #4

Kodeki dobre proponuję jeszcze doinstalować Real Alternative :

http://www.softmania.pl/program-244-rea ... .48.html#m

Przeczyść komputer chociaż CCleanerem :

http://dobreprogramy.pl/index.php?dz=2& ... r+2.07.575

viewtopic.php?f=16&t=254087

/ dodatkowo czyszczę Eusing Free Registry Cleanerem w p/w temacie /.

Tematy :

viewtopic.php?f=15&t=274147

viewtopic.php?f=2&t=242429

Nieraz występuje tzw. przeciążenie serwera i nic na to nie poradzisz.

Nie możesz mieć komputera z internetem bez żadnego antywirusa.

Nie będzie poprawy to zainstaluj dodatkowo inną przeglądarkę np. :

http://dobreprogramy.pl/index.php?dz=2& ... x+3.0.3+PL

http://dobreprogramy.pl/index.php?dz=2& ... .0.0.17+PL

http://dobreprogramy.pl/index.php?dz=2& ... d+10463+PL


(Pawelu501) #5

A jakiego antyvira polecasz? Jest jakis darmowy dostepny ktory zabezpieczy mi w miare komp przy viście?

Podziałam tak jak napisales, zobacze czy sie poprawi i wpisze jutro, wstepnie dzięx.


(XMan) #6

Co do antywirusów to zdania są podzielone.

Możesz sprawdzić np. avasta :

http://dobreprogramy.pl/index.php?dz=2& ... Edition+PL

lub Avirę : http://dobreprogramy.pl/index.php?dz=2& ... +8.1.0.367

Zarówno do jednego lub do drugiego możesz dołożyć jeszcze jeżeli nie używasz żadnego firewalla WinPatrol :

http://dobreprogramy.pl/index.php?dz=2& ... 5.9.2008.5


(Pawelu501) #7

Rezultaty mojego problemu są niewiarygodne - okazuje sie ze to po prostu w godzinach szczytu łacze jest tak zapchane ze nie da rady ogladac plynnie zadnego filmiku ani na youtube ani np. na onet - rano o godz. 7 wszystko chodzi dobrze i plynnie.

Jest to dla mnie tymbardziej zaskakujace bo w tych samych godzinach pliki pobieram z b. dobra predkoscia a sciaganie plikow w sieci p2p osiagam 200-300kB/sek , ponadto wyniki speedtestów neta są swietne w tym samym czasie. Dziwna sprawa - chyba musze odezwac sie do mojego dostawct netu.

Co do antywirow to dzieki za info, sprawdze je.