Wolne OTWIERANIE kart internet explorer VISTA basic

(Patryszku) #1

WITAM all

— mam maly problem

niedawno robilem format laptopa ( vista basic 32bit ) porzadki i takie tam

fakt zrobilo sie niby “czysciej”

ale

podczas otwierania KART w przegladarce IE dlugo laczy sie ona zanim otworzy nowa “pusta” karte

wczesniej taki nie bylo , klikalem nową karte i "wskakiwala’ ona blyskawicznie

a teraz muuli i mieli

co moze byc powodem

mozna temu zaradzic bylbym wdzieczny za PORADY :slight_smile:

pozzdrawiam

(pycia14) #2

Nie lepiej ściągnąć Firefoxa 3? :smiley:

(Patryszku) #3

noo i nie szukam INNEJ przegladarki typu wlasnie firefox opera czy cos tam …

(Mail) #4

Może jakieś toolbary, paski i inne „dodatki” spowalniają otwieranie kart?

Spróbuj włączyć IE w trybie bezdodatkowym :wink:

(Patryszku) #5

Spróbuj włączyć IE w trybie bezdodatkowym ???

czyli jakim i jak to wlaczyc >>>>

jak tylko zaladowala sie ta cala bajka o nazwie VISTA nie grzebalem nic w ustawieniach niczego wiec nie wiem dlaczego tak dziala IE

(Longhorn2009) #6

A zainstalowałeś wszystkie aktualizacje dot. tego arcydzieła [czyt. Visty]?

(Patryszku) #7

aktualizacje sa co do sztuki SSAŁO ponad pol godziny wszyatkie akce lacznie z SP1

(Kolmar) #8

Masz włączony filtr anty-phisingowy. Możesz wyłączyć jak bardzo chcesz, przyspieszy to otwieranie stron ale generalnie zmniejszy się bezpieczeństwo. Zrobisz jak zechcesz.

(Patryszku) #9

hmmm antypishing ??

wczesniej tego nie wylaczalem

wszystkie zabezpieczenia stron internetowych byly wlaczone standardowo

no to nie wiem co moze byc tego wszystkiego powodem … :frowning: :cry: