Wolne uruchamianie się Firefox'a 3.0.10


(system) #1

U mojego kolegi mozilla działa normalnie i włącza sie ok. 5 sekund po uruchomieniu systemu, a z kolei u mnie włącza się, gdy klepsydra przekręci się aż 4 razy i dopiero trzeba odczekać ok. 40 sekund po uruchomieniu systemu... Proszę o pomoc [-o<


(apanasiuk) #2

MOZE TO ZALEZY OD KOMPUTERA


(Danielm86) #3

Za dużo masz programów w autostarcie i komputer jest zajęty. Zrób porządek


(system) #4

W autostarcie mam dwa programy i wszystkie programy posegregowane według nazwy, programów mam ok. 30 programów

Mój kolega ma toshibe a205, a ja mam toshibe a305... Więc ja mam nowszą to w czym jest problem... :?: :?: :?: :!: :!: :frowning: :frowning:


(Cedar) #5

Sprawdż co masz na tej liście: Start -> uruchom -> msconfig i zakładka uruchamianie.

Jaki masz komputer (procesor, ilość pamięci RAM)?

Zainstaluj CCleaner i posprzątaj w komputerze. http://dobreprogramy.pl/index.php?dz=2& ... r+2.06.567


(deFco247) #6

U mnie też tak się uruchamia, tyle że mam 27 wtyczek.

Ja zrzucam winę na ślimaczenie się liska na masę wtyczek, które musi ładować.

Jeśli nie to, to przeczyść komputer CCleanerem.


(Danielm86) #7
  1. Wyczyść śmieci np. CCleanerem

  2. Zrób defragmentację. Polecam Iobit Smart Defrag. Ustaw Deep Optimization

  3. Usaw pamięć wirtualną. Najlepiej ustaw, że to Windows ma kontrolować rozmiar pliku stronnicowania

  4. Jak nie pomoże to zkonrtroluj wszystkie dodatki, a zwłaszcza wtyczki w folderze plugins

  5. PPM na skrót FF element docelowy i po firefox.exe dopisz /prefetch:1


(system) #8

Przeprowadziłem skanownanie rejestru i jest dobrze.. Wielkie dzięki Mozilla szybko się włącza :slight_smile: :slight_smile: :smiley: