Wolniejsza praca komputera - zwłaszcza w 3D


(Norbertkrajewski) #1

Jakieś 3 tygodnie temu przeinstalowałem system - Windows 8.1 x64 (ze wszystkimi poprawkami). Niestety zauważyłem spadek wydajności w grach 3D i kompletnie nie znam powodu. Wcześniej grałem np. w World of Tanks czy Rift na najwyższych ustawieniach, a teraz potrafi przyciąć na średnich... Co więcej, w każdej grze zauważam spadki wydajności. Co może być przyczyną? Próbowałem różne wersje sterowników, próbowałem skanować system na wirusy itp... Podać jakiś log, czy co? Oto informacje nt. komputera

 

Grafika: Radeon 7890 HD

 Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_gdr.140330-1035)


(boykott) #2

Sterowniki poinstalowane? Zobacz ustawienia planu zasilania w systemie (często domyślną wartością jest tryb zbalansowany).


(Norbertkrajewski) #3

Instalowałem tylko do grafiki, nie przypominam sobie, bym kiedykolwiek instalował jakieś inne. Zmieniłem na wysoką wydajność, ale to nie laptop.


(JNJN) #4

A wcześniej system to?

 

Dlaczego przeinstalowałeś?

 

Temperatury wszystkiego - HWMonitor i wrzuć screen.

 

Screen z HD Tune smart dysku, opcja health.


(Norbertkrajewski) #5

Wcześniej też miałem 8.1. Obraz zaczął migać po instalacji którejś z aktualizacji i pomagało tylko przywracanie systemu… do czasu ponownej instalacji.

Temperatury http://i61.tinypic.com/2vt5bo0.jpg

HD Tune: ao9bbc.png

Na marginesie - Wam też forum nie działa z firefoksa? Mi wyświetla pustą stroną, na IE jest ok.


(JNJN) #6

Działa Forum na Firefoksie  - wyczyść przeglądarkę i cookies.

 

Temperatury na CPU bardzo wysokie  i to widać bez obciążenia - sprawdź cały układ chłodzenia i tu może być problem?

 

 

Wrzuć drugą część smart


(Norbertkrajewski) #7

Wyczyszczenie cookies pomogło. :wink:

 

Rozkręcenie obudowy może pomóc i przeczyszczenie wentylatorów?

 

Nie rozumiem jaką drugą część mam wrzucić?


(JNJN) #8

Daj smart po C1.

 

Rób czyszczenie, może jakiś problem z mocowaniem coolera CPU - sprawdź, masz ponad 70 stopni na luzie?


(Norbertkrajewski) #9

Wszystkie temperatury są bez obciążenia. Komputer ma prawie dwa lata, nigdy go nie czyściłem. Zrobię to dziś.

 

A tymczasem: 14jt7xf.png


(JNJN) #10

Dysk OK.


(Norbertkrajewski) #11

Wyczyściłem, nic więcej nie zrobię. Chłodzenie to standardowe intlea plus wyciąg obudowy. Po włączeniu temperatury to 30-40 stopni. A to możliwe, że winą nie jest hardware tylko software? I jakie powinny być temperatury CPU w stresie?