Wolny autostart, dziwne wykorzystywanie RAM - log


(Malutek) #1

Witam.

Prosze o jego przestudiowanie, ponieważ ostatnio mój komputer ostatnio zachowuje się dziwnie. Bardzo wolno włącza programy autostartu, długo kopiuje pliki, (mam jeden dysk, bez partycji), net też mi czasami przymula, ale przede wszytkim dwi sprawy: po pierwsze zauważyłem dziwne procesy w Task Mangerze, a niektóre się powtarzają wielokrotnie... ;/ np. svchost.exe mam chyba x5.... Druga sprawa to ogólnie, kompa mam dobrego STOSUNKOWO (Celeron D 2,66 Ghz, 512 RAM Kingstona, GF 5200 128MB, Barracuda 80 GB) a nie czuje tago, tzn przy skanowaniu antywirem bardzo mnie przymula, nowsze gry tną itd... Odnoszę wrażenie, że mój komputer nie wykorzystuje mojego RAMu, tzn używa tylko części.... :confused:

Nie wiem, czy HijackThis coś wykryje ale cóż... probwać trzeba...


(Micromac) #2

Jesli tej strony startowej sam nie ustawiałeś to skasuj

Start => Uruchom => msconfig z zakładki Uruchamianie możesz odznaczyć:

odk_mcd.exe

Poza tym log jest OK.

A tym svchost.exe nie przejmuj sie, to plik systemowy.

Przyczyna jest gdzie indziej

Musisz wykonać koniecznie optymalizację systemu m. in. checkdisk, defragmentacja, pagedefrag, czyszczenie rejestru, usuwanie śmieci z dysku itd

Opisane tutaj =>http://forum.dobreprogramy.pl/viewtopic.php?t=68259

Oprócz tego najlepiej podzielic dysk na trzy partycje. Zrobisz to programem Partition Magic. Tylko zanim to zrobisz musi byc wykonana defragmentacja plików no i wykonanie ważnych kopii na CD ( tak na wszelki wypadek)