Wolny komputer (Windows XP); wolna, zawieszająca się przeglądarka


(paulina_22) #1

Witam,

 

Tak jak w temacie. Mam starego prawie 8 letniego laptopa z windows xp (32 bity). W ostatnim czasie maksymalnie zwolnił. Programy i strony internetowe ładują się strasznie długo, przeglądarka się zawiesza. Wiem, że sprzęt już nie z tej epoki, ale chciałabym, żeby jeszcze chwilkę mi posłużył i mam nadzieję, że jest dla niego jeszcze jakiś ratunek.

 

Raport z OTL: http://www.wklej.org/id/1374779/

 

Raport z Extras: http://www.wklej.org/id/1374791/

 

Z góry dziękuję za wszelką pomoc!


(Atis) #2

Nie widać aktywnej infekcji.

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Program Files\AVG PC TuneUp 2014\TuneUpUtilitiesDriver32.sys -- (TuneUpUtilitiesDrv)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ew_juextctrl.sys -- (huawei_ext_ctrl)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ew_jubusenum.sys -- (huawei_enumerator)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ew_jucdcecm.sys -- (huawei_cdcecm)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ew_jucdcacm.sys -- (huawei_cdcacm)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ew_usbenumfilter.sys -- (ew_usbenumfilter)
DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\ew_hwusbdev.sys -- (ew_hwusbdev)
IE - HKLM\..\SearchScopes\{9BB47C17-9C68-4BB3-B188-DD9AF0FD2492}: "URL" = http://www.default-search.net/search?sid=492&aid=109&itype=n&ver=12565&tm=341&src=ds&p={searchTerms}
IE - HKU\S-1-5-21-1614895754-839522115-1417001333-1004\..\SearchScopes\{9BB47C17-9C68-4BB3-B188-DD9AF0FD2492}: "URL" = http://www.default-search.net/search?sid=492&aid=109&itype=n&ver=12565&tm=341&src=ds&p={searchTerms}
FF - HKEY_LOCAL_MACHINE\software\mozilla\Firefox\Extensions\\ext@MediaViewV1alpha4896.net: C:\Program Files\MediaViewV1\MediaViewV1alpha4896\ff
FF - HKEY_LOCAL_MACHINE\software\mozilla\Firefox\Extensions\\ext@MediaViewV1alpha1923.net: C:\Program Files\MediaViewV1\MediaViewV1alpha1923\ff
FF - HKEY_LOCAL_MACHINE\software\mozilla\Firefox\Extensions\\ext@MediaWatchV1home1668.net: C:\Program Files\MediaWatchV1\MediaWatchV1home1668\ff
FF - HKEY_LOCAL_MACHINE\software\mozilla\Firefox\Extensions\\ext@RichMediaViewV1release4478.net: C:\Program Files\RichMediaViewV1\RichMediaViewV1release4478\ff [2014-05-16 22:00:16 | 000,000,000 | ---D | M]
FF - HKEY_CURRENT_USER\software\mozilla\Firefox\Extensions\\{591f9d2f-ffb2-4bbe-98fc-2fb86649c789}: C:\Program Files\PassShow-soft\157.xpi [2014-05-08 12:40:09 | 000,011,681 | ---- | M] ()
CHR - Extension: Newhub = C:\Documents and Settings\Dziubolkowiec\Ustawienia lokalne\Dane aplikacji\Google\Chrome\User Data\Default\Extensions\aoejbmmillcdifgagjpdlaamnalbielp\9.4.15_0\
CHR - Extension: Rich Media View = C:\Documents and Settings\Dziubolkowiec\Ustawienia lokalne\Dane aplikacji\Google\Chrome\User Data\Default\Extensions\bpgbebgebkgebeaoeacigdanmcklmaad\1.1_0\
O2 - BHO: (PassShow) - {4e1dfdc4-5474-47fc-bcaa-6f1f0c49bae2} - C:\Program Files\PassShow-soft\157.dll ()
O3 - HKLM\..\Toolbar: (no name) - 10 - No CLSID value found.
O4 - HKLM..\Run: [YourFile DownloaderInstaller Starter] ϐ- File not found
[2014-05-22 11:36:32 | 000,000,000 | --SD | C] -- C:\ComboFix
[2014-05-22 11:35:30 | 000,000,000 | --SD | C] -- C:\32788R22FWJFW
[2014-05-22 09:51:37 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2014-05-16 22:00:15 | 000,000,000 | ---D | C] -- C:\Program Files\RichMediaViewV1
[2014-05-10 14:54:53 | 000,000,000 | ---D | C] -- C:\Program Files\Plus-HD-9.1
[2014-03-07 11:38:27 | 000,686,631 | ---- | C] () -- C:\Documents and Settings\Dziubolkowiec\Ustawienia lokalne\Dane aplikacji\nwhb-v9.4.15.crx
[2013-11-05 22:21:32 | 000,000,000 | ---D | M] -- C:\Documents and Settings\All Users\Dane aplikacji\AVAST Software
[2013-12-19 21:27:45 | 000,000,000 | ---D | M] -- C:\Documents and Settings\All Users\Dane aplikacji\AVG
[2014-03-27 13:27:06 | 000,000,000 | ---D | M] -- C:\Documents and Settings\All Users\Dane aplikacji\InstallMate
[2013-11-05 21:54:34 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Dziubolkowiec\Dane aplikacji\AVAST Software
[2013-12-19 21:27:26 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Dziubolkowiec\Dane aplikacji\AVG
[2013-11-05 22:02:49 | 000,000,000 | ---D | M] -- C:\Documents and Settings\LocalService\Dane aplikacji\AVAST Software
[2014-01-06 21:48:42 | 000,000,000 | ---D | M] -- C:\Documents and Settings\LocalService\Dane aplikacji\AVG
[2014-02-13 10:38:07 | 000,000,000 | ---D | M] -- C:\Documents and Settings\NetworkService\Dane aplikacji\FoxTab
[2014-02-13 10:28:14 | 000,000,000 | ---D | M] -- C:\Documents and Settings\NetworkService\Dane aplikacji\SaveSense
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.


(paulina_22) #3

Raport po wykonaniu skryptu: http://wklej.org/id/1374904/ i zaraz prześlę kolejny po sprzątaniu.


(Atis) #4

Wszystkie programy > Akcesoria > Wiersz polecenia > Wpisz i zatwierdź enterem: chkdsk c: /f

Utwórz nowe konto użytkownika i sprawdź czy wtedy występuje problem.

Panel sterowania -> Konta użytkowników

Wyłącz zbędne programy na karcie Windows i Zaplanowane Zadania.

CCleaner -> Narzędzia -> Autostart


(paulina_22) #5

Utworzenie nowego konta użytkownika spowodowało to, że przy włączeniu kompa nie zamienia mi się już klawiatura. Jednak w dalszym ciągu pojawia się komunikat o odzyskiwaniu danych z rejestru.

 

Jeśli chodzi o szybkość laptopa i przeglądarki to widzę zmianę na plus, ale myślę, że do pełnej sprawności mu jeszcze brakuje troszkę.

 

I czy to normalne, że codziennie przy zamykaniu komputera instalowanych jest 8 lub 5 aktualizacji?


(Atis) #6

Zakładasz temat, a później nie czytasz odpowiedzi, więc odpowiadanie to strata czasu.

Napisałem, że masz sprawdzić dysk.

Prawdopodobnie masz jakiś problem sprzętowy z dyskiem lub z RAM.

Wyłącz usługę Aktualizacje automatyczne.

Kliknij prawym na Mój Komputer -> Zarządzaj -> Usługi

Kliknij dwukrotnie na Aktualizacje automatyczne.

Tryb uruchomienia ustaw na Wyłączony. Kliknij Zastosuj i Zatrzymaj.


(paulina_22) #7

Przepraszam, ale to nie tak, że nie czytam odpowiedzi bo sprawdziłam dysk - wykonało się sprawdzanie przy ponownym uruchamianiu komputera, ale szybko mignął mi wynik i nie wiedziałam jak dotrzeć do niego dotrzeć. Po Twojej sugestii poszukałam troszkę i oto wynik sprawdzenia:

http://wklej.org/id/1375809/