Wolny net i "wydłużony" start. Możliwe wirusy


(Arekkaczanowski) #1

Mam kilka problemów z komputerem, które pojawiły się niemal jednocześnie, więc podejrzewam, że jest to efekt działania jakiegoś szkodnika.

Problemy:

  1. Niepełne wyświetlanie skórek Luna. Tzn: pasek startu wygląda jak trzeba, ale okno aplikacji jest w stylu klasycznego Windowsa. Opcja zmiany na Lunę w wyglądzie (właściwości pulpitu) jest nieaktywna - na liście jest tylko klasyczny interfejs. Włączenie i wyłączenie usługi Kompozycje nie pomaga.

  2. Wolno działa mi Internet. Strony ładują się o wiele za długo (wcześniej wszystko działało jak trzeba). Podobnie torrent (który z racji chyba ograniczeń sieci nie działał szybko, ale teraz działa jeszcze wolniej). GG czasem automatycznie się wylogowuje. A nawet dochodzi do zerwania połączenia sieciowego. Korzystam z sieci bezprzewodowej udostępnianej mi przez inną osobę ze swojego laptopa. Na jej sprzęcie wszystko jest ok.

  3. Skanowanie Spyware Doctorem wykazało kilka zawirusowań:

  4. Trojan.Virtumonde w plikach: C:\Program Files\K-Lite Codec Pack\Filters\DCBassSource.ax, C:\Program Files\uTorrent\uTorrent.exe i wpisach rejestru.

  5. Trojan.Agent!sd6 w: D:\Program Files\Kaspersky Lab\Kaspersky Solution.exe,

  6. Application.NirCmd w: D:\WINDOWS\ERDNT\Hiv-backup\ERDNT.EXE,D:\WINDOWS\ERDNT\subs\ERDNT.EXE, D:\WINDOWS\SWXCACLS.exe.

Użyłem opcji napraw. Pliki zostały usunięte.

  1. Mam wydłużony czas "startu", tj. od momentu zalogowania do pełnego uruchomienia mija czasem minuta, a zazwyczaj więcej. Przez ten okres widzę tylko tapetę pulpitu i nic więcej. Czasem pomaga uruchomienie procesu explorer.exe przez Menadżera Zadań ale też nie zawsze.

Cała sytuacja wynikła, gdy próbowałem przeinstalować antywirusa. Z Kasperskyego przechodziłem na Nortona 360 i Norton Antywirus+Internet Security, potem ESET Smart Securit. Próbowałem tylu zmian, gdyż wszystkie z wymienionych programów negatywnie wpływały albo na system albo na prędkość internetu. Obecnie używam KIS 2009.

Przeskanowałem Combofixem:

http://www.wklej.org/id/26589/

A potem Hijackiem:

http://www.wklej.org/id/26587/

Komp nadal jednak działa nie tak jak dotąd. Co jeszcze trzeba zrobić?


(huber2t) #2

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

D:\sqmdata00.sqm

D:\sqmnoopt00.sqm

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Arekkaczanowski) #3

Już zrobione. Oto log:

http://wklej.org/id/26904/


(huber2t) #4

W logu nic nie widzę

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!