Worms World Party pod windowsem ME


(Spiderman3) #1

Witam,

Mam taki problem. Chciałbym sobie pograć w WWP pod Windowsem me. Gra niby się zainstalowała, ale jak chcę ją uruchomić to mi wyświetla się czarny ekran i komp się zawiesza. Na Googlach znalazłem, że może to być wina sterowników do grafiki. Próbowałem już sterowników z roku 2000 i 2001 oraz 2005 ale ciągle jest to samo(moja karta nVidia riva tnt2 model 64/64 pro). Proszę o pomoc w tej sprawie. Jeśli to rzeczywiście problem ze sterownikami do grafiki to proszę o linka do sterowników do tej karty co w nawiasie pod Windows Milenium Edition z roku 1999.

Proszę o szybką odpowiedź !!


(Danielm86) #2

Spiderman3 , dziwne, że pod Windows ME nie działa WWP, ponieważ jakiś czas temu sam ciąłem w tą gierkę na tym systemie.

Pobierz i zainstaluj http://www.dobreprogramy.pl/DirectX,Pro ... 12426.html

Spoko karta będzie chodzić z wersją 9 :slight_smile:


(Spiderman3) #3

Master_zonk6 Zrobiłem według porady, zainstalowałem to co jest w tym linku, ale dalej jest to samo czyli czarny monit przy uruchamianiu WWP i zwiecha kompa. Masz jeszcze jakiś pomysł??


(Danielm86) #4

odinstaluj wszystkie paczki kodekow i wtedy zobacz


(Spiderman3) #5

odinstalowałem i nic to nie dało. Spróbuję jeszcze z inną wersją gry wwp i dam znać !!


(X Zdzislawx) #6

Nie wiem co to jest ale może to

http://www.nvidia.com/object/win9x_77.72.html dajesz Mirror Site 1 przewijasz na dół, akceptuj i zasysasz.

PS: Spróbuj choć jak mówię nie wiem co to jest.

:lol: :lol: 8) 8) :slight_smile: :smiley: :smiley: :smiley: :smiley:


(Spiderman3) #7

Zainstalowałem inną wersję i dalej czarny monit. Co robić !!


(Danielm86) #8

Utwórz inne konto i spróbuj z niego