Wpisy w rejestrze


(Piotrg1967) #1

Witam. Może moje pytanie jest banalne ale dla mnie to poważny problem. Muszę usunąć wszystkie wpisy związane z drukarką Brother. Sporo usunąłem już ale mam kilka wpisów co do których nie mam pewności. Może ktoś mi podpowie czy moge je bezpiecznie wywalić.

"HKEY_LOCAL_MACHINE SYSTEM\ControlSet001\Services\Brother XP spl Service\Security"

jest jeszcze kilka podobnych wpisów.


(Cesc 93pl) #2

A po co te wpisy usuwasz :?:


(mareksolak) #3

Moim zdaniem wszystko co się tyczy Brother (\Brother XP spl Service\Security) jest do usunięcia


(Piotrg1967) #4

Usuwam bo inaczej nie zainstaluje drukarki. Po przeinstalowaniu systemu źle przeprowadzilem instalacje drukarki. Teraz nie mogę jej poprawnie zainstalowac. Muszę wyrzucic wszystkie wpisy w rejestrze związane z tym urzadzeniem

Mam jeszcze takie wpisy

"Root : HKEY_USERS

Klucz : S-1-5-21-583907252-1303643608-682003330-1003\Software\Microsoft\Internet Explorer\Explorer Bars{C4EE31F3-4768-11D2-BE5C-00A0C9A83DA1}\FilesNamedMRU

Wpis : 001

Wartość : brother

Zmodyfikowano : 27.01.2008, 17:11

Root : HKEY_CURRENT_USER

Klucz : Software\Microsoft\Internet Explorer\Explorer Bars{C4EE31F3-4768-11D2-BE5C-00A0C9A83DA1}\FilesNamedMRU

Wpis : 001

Wartość : brother

Zmodyfikowano : 27.01.2008, 17:11"


(Jacu2008) #5

Zawsze możesz zrobić kopię zapasową rejestru jeżeli nie masz pewności.


(Piotrg1967) #6

Ok, Dzięki za podpowiedzi. Już wywalilem wpisy i zrobilem kopie rejestru. Zobacze czy nie namieszalem :smiley:


(mareksolak) #7

Te wpisy dotyczą (chyba) adresu pomocy technicznej cyt. \Internet Explorer\Explorer Bars\

a poza tym przy ponownej instalacji i tak będą nowe


(Piotrg1967) #8

Dzięki za pomoc ale mam chyba poważniejszy problem gdyż nie mogę i tak zainstalować drukarki mimo wyczyszczenia wszystkich wpisów.


(mareksolak) #9

Może troche więcej szczegułów

  • jest jakiś error? , zawiesza? , czy są jakieś inne objawy?

(Asterisk) #10

Restartowałeś komputer ?


(Piotrg1967) #11

Już sobie poradzilem. Okazalo się że wystarczyło dokładnie wyczyścić rejestr i zmianić port USB. Takie proste niby :slight_smile: . Dziękuje za odpowiedzi i uważam temat za zamknięty


(Lost World) #12

Poszukaj na vortalu , google programu o nazwie odkurzać ,on ma dość dużą bazę więc i z takim przypadkiem powinien sobie poradzić.