Wybierz program, którego chcesz użyć do otwarcia... Dysku C


(Piotr Kluzowicz) #1

Witam.

Kaspersky zaraz po zainstalowaniu i pełnym skanie znalazł kilkanaście trojanów "trojan-gamethief.win32.magania viruslist"... Z powodzeniem je usunął. Wyczytałem, że mogą pochodzić z pendrive'a, włożyłem go, przeskanowałem i tam też je znalazł po czym je usunął.

Już niby wszystko dobrze, ale teraz jak wchodzę w "Mój komputer" i chcę wejść dwuklikiem w dysk C czy stację dysków to wyskakuje mi okienko " Wybierz program, którego chcesz użyć do otwarcia tego pliku" i lista programów...

Co mam zrobić w tej sytuacji?


(greh) #2

Pokaż logi z OTL.

Logi wrzuć na http://www.wklej.org, tu tylko link.

W ostateczności daj log z Combofixa.


(Piotr Kluzowicz) #3

Oto dwa logi, jakie wygenerował OTL:

http://wklej.org/id/218638/

http://wklej.org/id/218642/


(Wojteko10) #4

Próbowałeś odzyskiwaniem systemu? Bo to pewnie pozostałość po wirusach.


(Piotr Kluzowicz) #5

Odzyskiwanie systemu to to samo co przywracanie? Jeśli tak to chyba prędzej przywrócę wirusy niż naprawię problem...


(Wojteko10) #6

To spróbój naprawić instalację Windowsa przez płytę instalacyjną ®.


(Piotr Kluzowicz) #7

Dobra, ale najpierw jestem ciekaw co wynika z moich logów :wink:


(Hitm3n) #8

Hmm... To chyba infekcja autorun.inf

Odkryj pliki ukryte, wejdź na C przez Eksploruj, zobacz czy masz w/w plik, skasuj go. Przeskanuj kompa i nośniki wymienne (pendrive) antywirusem.


(Piotr Kluzowicz) #9

Na dysku C nie ma pliku autorun.inf.

Jak już pisałem skanowałem komputer i pendrive'a Kasperskym i usunął znalezione wirusy.

Teraz doszedł kolejny problem: Nie działa mi funkcja "wyszukaj" po lewej pojawia się tylko pusty pasek...


(lukasz_n) #10

Miałem kiedyś coś takiego, mimo iż teoretycznie wirusy poszły się paść, to jednak problem został, wtedy zrobiłem format, ale spróbuj odzyskiwania systemu z konsoli odzyskiwania


(Leon$) #11

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

następnie pokaż nowy log OTL

:slight_smile:


(Piotr Kluzowicz) #12

Dziękuję Leon$ , na innym forum uzyskałem już pomoc i właśnie taki sposób rozwiązał problem.


(Leon$) #13

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile:


(Piotr Kluzowicz) #14

Kilkanaście minut temu zainstalowałem najnowszego Internet Explorera (8, wcześniej miałem 6) i teraz wyszukiwanie działa, ale wygląda tak...

Można zmienić wygląd tego wyszukiwania na standardowy? Chciałbym pieska, a nie Windows Search.

Jak kliknę ..."pomocnika wyszukiwania" w tym żółtym kwadracie na dole po lewej to otwiera mi się nowe okno ze standardowym wyglądem, z pieskiem, ale coś jest nie tak...

To powinno pojawiać się po prostu po lewej, tam gdzie ten "Windows Search"

Co robić?


(Leon$) #15

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

gdyby nie było pieska a chciałbyś go mieć

otwórz okno wyszukiwania zmień preferencje z animowaną postacią ekranową

:slight_smile:


(Piotr Kluzowicz) #16

Zrobiłem tak, ale nic to nie zmieniło. Ja po prostu chcę mieć zwykłego pomocnika wyszukiwania zamiast tego głupiego "Windows Searcha" :frowning:


(Wojteko10) #17

Naprawiłeś instalacje Windowsa ?


(Leon$) #18

czy dodałeś do rejestru obydwa wpisy które podałem?

i

:slight_smile:


(Piotr Kluzowicz) #19

Tak.

Ale problem rozwiązany.

Pomogło następujące rozwiązanie:

" (Start --> uruchom, wpisz regedit. Idź do klucza HKEY_CURRENT_USER\Software\Microsoft\Windows Desktop Search\DS po prawej dwuklik na ShowStartSearchBand zmień wartość na 0. "

Teraz wszystko jest OK. Dzięki za wszelką pomoc.