Wydajność XP


(zciwo) #1

Załączam dziś komputer,a tam okna jakieś szare jakby ktoś odznaczył wszystko w wydajności komputera, ale tam wszystko jest ok.Można to zmienić na normalny styl Windowsa XP?

ui4mc.jpg


(krzysztof7272) #2

kliknij prawym przyciskiem myszy na pulpicie i wybierz właściwości, następnie wygląd i ustaw styl systemu windows xp


(fiesta) #3

Spróbuj zmienić ustawienia na inne, zatwierdzić Zastosuj i OK. A potem powrócić do tych standardowych.


(zciwo) #4

gdzieś to się musiało podziać, bo mam tylko

Może da się ręcznie znaleźć ten styl?


(krzysztof7272) #5

a zrób tak jak podałem poprzednio, tylko zamiast klikać na wygląd kliknij na kompozycje i wybierz windows xp


(zciwo) #6

nie mam takiego.Gdzieś zaginęło

hgj0gj.jpg


(Drahalt) #7

zciwo chyba chodzi Ci o tą kompozycje

Jeśli tak to wejdz w przeglądaj -> C:\WINDOWS\Resources\Themes\Luna

A gdyby były jakieś problemy ze znalezieniem pliku to kompozycja czeka już na serwerze

Pozdrawiam :wink:


(krzysztof7272) #8

mój kolega miał podobny problem, próbował wszystkiego i w końcu utworzył nowe konto użytkownika, następnie wykasował stare i był o.k. Spróbuj utworzyc takie konto i zobacz czy będzie wygląd windows xp


(zciwo) #9

Przy próbie załadowania kompozycji jest:

gh4pw.jpg

ale ta usługa jest uruchomiona. Próbowałem zatrzymać i uruchomic jeszcze raz ale jest:

b4vv.jpg

utworzenie nowego konta nic nie daje :?


(Drahalt) #10

poczytaj i zastosuj się do tego :stuck_out_tongue: to chyba ten sam problem

http://forum.idg.pl/lofiversion/index.php/t22990.html

:slight_smile:


(S E B A11) #11

Jeśli dobrze zrozumiałem to masz winde XP...A masz opcje URUCHOM w menu startu, jeśli nie masz to mam dla Ciebie bardzo zła informacje..zostaje FORMAT ;/ niestety... Mój kolega miał to samo, bios mu nie pomógł, rejesrt tak samo ;/ Ale może ty masz farta i jednak nie w tym problem


(Kulpek) #12

niestety chyba masz racje ja mialem tydzien temu taki problem... pomogl dopiero format... :cry: choc pewnie jest na to jakas rada


(zciwo) #13

Niestety rada Pani Eli nic nie dała :frowning: Opcję Uruchom mam. Komp świeżo po formacie i ściągniętych aktualizacjach,więc dużej straty nie będzie


(Kondzio2003) #14

ja bym nieformatował, na tym stylu system pracuje lepiej, nawet na dobrych kompach, ja sam tez go uzywam