Wykorzystanie procesora proces WmiPrvSE


(Artsites Pl) #1

Od około 2 tygodni wykorzystanie procesora w laptopie znacząco wzrosło (w stanie spoczynku waha się 80-100%) przez co częściej chodzi wentylator i bateria szybko się rozładowuje.

menadżer zadań pokazuje, że najwięcej zużywa proces WmiPrvSE.exe (30-70%) nie da się tego procesu zakończyć - uruchamia się ponownie (lokalizacja Windows\Ststem32\wbem). Szukałem już na ten temat informacji i po wejściu w msconfig usługa udostępniania Windows Media Palyera w sieci jest wyłączona.

Poniżej link do logów z OTL (nie znam się na tym, ale w podobnych problemach na forum proszono o to).

Proszę o pomoc - chciałbym uniknąć przeinstalowywania systemu.

http://www.wklej.org/id/855953/


(Leon$) #2

wklej logi na inną stronę tu sama chińszczyzna

http://www.wklej.org/

do usunięcia między innymi to zagrożenie

:slight_smile:


(Artsites Pl) #3

Link zmieniony:

http://www.wklej.org/id/855953/

Prosiłbym o wyjaśnienie jak to usunąć czy wystarczy skasować plik wskazanej ścieżki?


(Leon$) #4

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Pokaż log z usuwania.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Artsites Pl) #5

Wielkie dzięki! !!

Zasobożerny proces zniknął i wszystko wróciło do normy. :smiley:

Log z usuwania:

http://www.wklej.org/id/856685/

i nowy log:

http://www.wklej.org/id/856711/

czy to wszystko czy mam skasować te pliki co zostały przeniesione do folderu OTL?


(Leon$) #6

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kliknij CleanUp (Sprzątanie)

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile:


(Artsites Pl) #7

Zrobione i wszystko ok.

Jeszcze raz WIELKIE DZIĘKI - bo już myślałem że będzie trzeba system przeinstalować i wszystkie programy na nowo.


(Jack1607) #8

Witam,

Sorki, że podłączam się pod post kolegi, mam podobny problem. Podczas gry nagle sie to pojawiło. Zapewne to aktualizacja jakiegos programu. Zżera mnóstwo CPU. Pomożecie?

Jeśli dobrze zrobiłem to tu jest link z OLT: (podczas skanowania w programu usunąłem Jave bo zauważyłem u góry coś o ty, a pamiętam ze aktualizacja co chwile byłą błędna.)

oto link do OLT? http://www.wklej.org/id/874367/