Wylacza mi kompa


(Lukasz102) #1

mam problem dotyczy on gier np Fear Obilivion Sileny Hunter 3 bo kilkunastu min restartuje mi kompa co robic??

Złączono Posta : 30.12.2006 (Sob) 22:51

mam 2000+ 768 ram 6600 td zasilacz 420 dysko 60 gb inne gry chodza ok tylko w tym mam takie jazdy

Złączono Posta : 30.12.2006 (Sob) 23:01

powaznie nik nie wie co to moze byc ?? :frowning:


(Joan Sunshine) #2

Zdejmij reset na rzecz BSOD w Panelu sterowania > System > Zaawansowane > Uruchamianie i odzyskiwanie > odptaszyć Automatycznie uruchom ponownie. Po tym spiszesz dane z BSODa (kod błędu z nazwą pliku pod spodem) i wrzuć te dane tutaj. :slight_smile:

Sprawdź błędy w podglądzie zdarzeń:

Start => Panel Sterowania => Narzędzia Administracyjne => Podgląd zdarzeń

Jeśli będą jakieś na czerwono, to wklej szczegóły.


(squeet) #3

picolo102 proszę zacząć używać w postach polskich liter.


(Lukasz102) #4

Nie można znaleźć opisu dla identyfikatora zdarzenia ( 0 ) w źródle ( .NET Runtime ). Być może komputer lokalny nie ma wymaganych informacji rejestru lub plików DLL potrzebnych do wyświetlania komunikatów z komputera zdalnego. Możesz użyć flagi /AUXSOURCE= do pobrania tego opisu; więcej informacji można znaleźć w Pomocy i obsłudze technicznej. Następujące informacje są częścią zdarzenia: .NET Runtime version 1.1.4322.2032- ngen.exe - Common Language Runtime Debugging Services: Application has generated an exception that could not be handled.

Process id=0x128 (296), Thread id=0x12c (300).

Click OK to terminate the application.

Złączono Posta : 31.12.2006 (Nie) 11:01

Urządzenie Root\LEGACY_WINIO\0000 zniknęło z systemu bez uprzedniego przygotowania go do usunięcia.

Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.

Złączono Posta : 31.12.2006 (Nie) 11:03

mam wylaczone ponowne uruchamianie.nie wiem co dalej robic

Złączono Posta : 31.12.2006 (Nie) 11:05

AAVM - scanning error: x_AavmCheckFileDirectEx: avfilesScanReal of http://ftp.pei.prz.rzeszow.pl/Linux/lin ... ucd051.iso failed, 00000084.

Złączono Posta : 31.12.2006 (Nie) 11:15

Urządzenie \Device\Ide\IdePort0 nie odpowiedziało w ramach ustalonego limitu czasu.

0000: 0050000f 00a40001 00000000 c0040009

0010: 00000100 00000000 00000000 00000000

0020: 00000000 00000000 00000000 00000000

0030: 00000000 00000007 0e000040 00000000

0040: 120a2000 40200340 00001000 0000000a

0050: f7966000 82a71a08 00000000 82a01e28

0060: 00000002 001d943f 1d000028 00003f94

0070: 00000008 00000000

Złączono Posta : 31.12.2006 (Nie) 13:11

Microsoft ® Windows Debugger Version 6.6.0003.5

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055ab20

Debug session time: Tue Dec 26 16:51:11.968 2006 (GMT+1)

System Uptime: 0 days 1:09:33.609

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

.........................................................................................................................

Loading User Symbols

Loading unloaded module list

.............

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 100000C5, {47004f, 2, 1, 8054ba39}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*** WARNING: Unable to verify timestamp for USBPORT.SYS

*** ERROR: Module load completed but symbols could not be loaded for USBPORT.SYS

Probably caused by : USBPORT.SYS ( USBPORT+9fb1 )

Followup: MachineOwner


Złączono Posta : 31.12.2006 (Nie) 14:03

o to wam chodzi?? co jeszcze mogę zrobić piszcie

Złączono Posta : 31.12.2006 (Nie) 14:27

dlaczego nie nie piszecie????:((((((


(Heniu133) #5

Zainstaluj najnowsze stery od grafy, directX, Odinstaluj stery od USB restart i ponowna instalacja z płyty dołączonej do kompa.


(Lukasz102) #6

zaraz będę robił ale jest problem mianowicie jak chce instalować usb z płyty to mówi ze jest zainstalowane z win xp sp2