Wyłącza mi się monitor podczas gry


(Macio117) #1

Witam,

Po 30min wyłącza mi się monitor, podczas grania w grę komputerową.

Co mam z tym zrobić?


(Jacu2008) #2

Może karta się za bardzo grzeje. Sprawdzałeś ?


(Seba86mu) #3

Jaki to monitor ? LCD, CRT (kineskopowy) ?

Jaką posiadasz kartę graficzną ?

Na każdej grze monitor się wyłącza ? Czy zawsze wyłącza się po tym samym czasie, czy w różnych odstępach ?

Czy, jeżeli nie gracz w żadną grę, to monitor się też wyłącza ?


(Macio117) #4

Monitor: LG FLATRONez T710BH(CRT).

GPU: ATI Radeon 9550(driver: Omega 3.8.360)

Na dwóch gier, które testowałem, to się wyłączały.

Jak nie gram w grę, to monitor się nie wyłącza, oczywiście, jak będzie w bezczynności to mam ustawione, aby wyłączał się po 30min.

mogę zobaczyć, jakie temperatury osiąga moja karta.


(wacek) #5

:roll:

Nie sądzisz że wypadało by najpierw pokombinować z tą opcją

Spróbuj wyłączyć tą opcję i sprawdź czy pomoże

Na swojej karcie tego nie sprawdzisz bo ona nie ma czujnika

(no chyba, że metodą dotykową)


(Seba86mu) #6

Programowo raczej tego nie sprawdzisz, bo na Radeonach 9550 nie były instalowane czujniki temperatury.

Aby wyeliminować problem ze sterownikiem karty graficznej, to zrób tak:

Pobierz i zainstaluj ATI CATALYST 5.8 (najlepsze sterowniki dla Twojej karty graficznej).

Przed instalacją powyższego sterownika, odinstaluj najpierw poprzedni (START -> Panel sterowania -> Dodaj/Usuń programy -> ATI DISPLAY DRIVERS /usuń/, bądź OMEGA DRIVERS /usuń/). Usunąć sterowniki możesz również programem Driver Cleaner.

Po instalacji powyższego sterownika i ponownym uruchomieniu komputera, zainstaluj koniecznie najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).


(Cookies23) #7

Mam ten sam monitor (a u mnie nic nie dzieje się na Radku 9200 SE), więc to pewnie wina grafy. Otwórz obudowę i okno :mrgreen: na czas grania. Ochłodzisz NIECO podzespoły. Masz sam radiator czy radiator z wentylatorem? jak sam radiator to dokup wentylator lub jakieś profesjonalne chłodzenie.


(Macio117) #8

@seba86mu: zobacz co mi wyskakuje:

07f8cd176b1f4753m.png

I tak za każdym uruchomieniem, a instalowałem dwa razy, oczywiście najpierw usunąłem poprzednią wersję.

Najpierw usunąłem z poziomu Driver Cleaner(zaznaczyłem opcję "ATI"), a potem z kalalogu gdzie zainstalowałem sterowniki, był deinstalator.


(Seba86mu) #9

Macio117 , jestes zalogowany jako Administrator komputera ? Z tego komunikatu wynika, że nie.

Tłumacząc:


(Macio117) #10

Mam uprawnienia, nawet zalogowałem się na konto administratora i to samo wyskoczyło.


(Seba86mu) #11

Rozumiem, że sterowników nie instalowałeś z poziomu konta Administratora systemu ?

Zaloguj się, jako Administrator, odinstaluj sterowniki i zainstaluj ponownie.


(Macio117) #12

Mam ponownie uruchomić komputer po deinstalacji i instalacji?

Bo zawsze tak robiłem.


(Seba86mu) #13

Więc źle robiłeś.

Zaloguj się, jako Administrator, odinstaluj sterowniki od karty graficznej (tak, jak pisałem w moim drugim poście w tym temacie). Po odinstalowaniu sterowników uruchom ponownie komputer i znów zaloguj się, jako Administrator. Zainstaluj sterowniki do karty graficznej ( ATI CATALYST 5.8 ), a gdy instalacja dobiegnie końca, to znów uruchom ponownie komputer.

Po instalcji sterowników i ponownym uruchomieniu komputera zainstaluj najnowsze biblioteki DirectX 9.0c (mój drugi post w tym temacie).


(wacek) #14

Tu bym się kłócił :confused:

Zainstalowałem z ciekawości te seterki które polecasz no i jest zdecydowanie gorzej...

  1. Gry (np. Open Arena) przycinają się co kilkanaście sek. (wcześniej na omegach wszystko chodziło płynnie)

  2. Control Center w ogóle nie chce się otworzyć :?

wyskakuje tylko grafika powitalna i nic więcej (jednak proces normalnie się otwiera)

Nie można mi zarzucić, że źle instalowałem serownik bo wszystko robiłem ak jak należy

(usunąłem omegi, restart, programem Driver Cleaner pousuwałem pozostałości, przeczyściłem rejestr, restart, zainstalowałem sterowniki, restart, uaktualniłem DirectX no i na wszelki wypadek ponownie uruchomiłem komputer)

Pisząc "restart" miałem na myśli ponowne uruchomienie komputera

I teraz mam małe pytanie.

Które sterowniki Omega bazują na oryginalnych CATALYST 5.8 ??

Szukałem ale nie mogłem takich w ogóle znaleźć

@Macio117

Próbowałeś tego co ja napisałem ??

Nieraz najciemniej pod latarnią :roll:


(Macio117) #15

@seba86mu: pomyliłem się, poprawiłem mój przed ostatni post.

Myślę, że to dużo nie zmieni, ale można spróbować.

Jak mam konto z uprawnieniami administratora, to powinno być to samo co na koncie admina.

@wacek4: wcześniej miałem ustawione na 5min, a dopiero po 20min wyłączyl mi sie monitor.

Próbowałem wyłączać i włączać(oczwyście wtedy, kiedy migała dioda w przycisku ruszałem myszką, aby "obudzić" komputer), ale to nie pomogło.

Dodam, że schemat zasilania miałem ustawiony na inny, niż stacjonarny. Kiedy to zauważyłem, zmieniłem na stacjonarny. Za jakiś czas, zobacze, czy pomogło.


(Seba86mu) #16

wacek4 , serie kart ATI Radeon 9000, 9200, 9250, 9500, 9550, 9600 są najwydajniejsze na ATI CATALYST 5.8. Jeżeli nie wierzysz, to zrób test na tych CATALYSTach w 3Dmark03. Zobacz, ile punktów dostanie Twoja karta graficzna, a później przetestuj na wyższej wersji CATALYSTów.

Co do sterowników Omegi, to nie wypowiadam się, ponieważ nigdy nie miałem styczności z nimi, ale jeśli chodzi o CATALYSTy, to dla serii kart wymienionych wyżej, tylko i wyłącznie CATALYST 5.8.

Miałem dużą styczność z ATI Radeon 9000PRO, 9550, obecnie 9600PRO. Nigdy na tych CATALYSTach nie miałem problemów na żadnej grze. Problemy zaczynały się na niektórych grach po zainstalowaniu wyżeszej wersji.


(Macio117) #17

Z tym komunikatem, który wyskakuje przy załadowaniu się systemu, to poradziłem sobie mniej więcej z nim.

Usunąłem go z autostartu...


(Wojciechowski4) #18

Możliwe że za długo grasz i monitor co sie wyłącza Ze zmęczenia lub przegrzania sie


(Macio117) #19

Zapomniałem dopisać, że monitor się wyłącza na jakiś czas(2-3min), po czym się uruchamia ponownie.

Ale czy ~30min gry, to długo? Chyba nie.


(Ziolek45) #20

witam mam problem tego typu ze wlonczylem fife 2008 po wylonczniu monitor mi szwankuje wyglda to tak ze tapeta jest jaby zadyraz i jest pucinan mylem ze sie cos przstawilo w rozdzielczosci ale zmiana tego mi nic nie daje poprostu mam zawiklki obraz niewiem co robic mam nadzieje ze mi tu dacie jakies lekarstwo na to pozdrawiam