Wyłącza się Windows przy wychodzeniu z sieci


(Sineme) #1

Witam.

Mam problem, otóż przy rozłączaniu się z internetem samoczynnie wyłącza mi się system Win Prof, potem sprawdza dyski i na nowo ładuje się. Normalne wyłączenie kompa możliwe jest tylko wówczas gdy nie jestem połączony z internetem. Czy ktoś wie co zrobić? Skanowałm kompa antivirami i problem nie znikł, więc to chyba nie wirus choć....... :cry:


(Kpc21) #2

wklej loga z Hijack This


(Mayster X) #3

tu masz opis … jakbys nie wiedzial … :slight_smile:

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Sineme) #4

Mam coś takiego i co dalej mam z tym zrobić?

====================================

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE

Proponuje poczytać TEN temat i zobacz jaka jest prośba do userów wklejających loga.

Pozdrawiam kuz5


(Gutek) #5
  1. Wyłączyć Przywracanie systemu w XP TU

  2. Zastartować do trybu awaryjnego bez internetu(opis w linku wyżej).

  3. Zaznaczyć wskazane wpisy w Hijacku i kliknąć Fix checked. Wpisy zostaną usunięte. Dodatkowo O15 może będzie stawiać opór więc ściągnij KillTrusted 0.7

  4. Skasować z dysku pliki, które podkreśliłem na czerwono

  5. Dokończyć skanerami online - Scanery do wyboru

  6. Pokazać nowy log :stuck_out_tongue:


(Sineme) #6

Zrobiłem do pkt.3,ponieważ nigdzie nie mogę znależć KillTrusted 07 a we wskazanych linkach nie ma.Poza tym mam problem ze znalezieniem zaznaczonych plików na czerwono na dysku…Oto mój log po usunięciu wskazanych wpisów. Niestety problem wciąż aktualny-bez zmian.

Czy ktoś poradzi co mam dalej zrobić?


(Gutek) #7

Powtórz instrukcję usuwania :wink:


(Sineme) #8

Nie bardzo rozumiem… :cry:


(Gutek) #9

Nic nie zostalo usuniete - masz logować się jak ty nie aministartor w trybie awaryjnym - na wszelki wypadek:


(Sineme) #10

Sorry,ale nie do końca kumam.

Po restarcie wszedłem w tryb awaryjny,uruchomiłem Hijacka, zaznaczyłem wpisy które mi podpowiedziałeś i usunąłem je Fixchacked.Wcześniej wyłączyłem przywracanie systemu… A w nowym logu chyba nie ma już tych wpisów.Prawdę mówiąc lekko mam dość…ale chcę pozbyć się tego


(Gutek) #11

daj nowy log zobaczymy


(Sineme) #12

Daję najświeższego loga, ale proszęjaśniej mnie instruuj bo jestem zielony w tych kwestiach. Będę wdzięczny za cierpliwość i pomoc.


(Gutek) #13

Użyj Pocket Killbox. Zaznaczasz opcję Delete on Reboot i w polu Full Path of File to Delete wklejasz ścieżkę

C:\WINDOWS\System32\qwsxp.dll i naciskasz X czerwony. Program poprosi o reset kompa … czyli resetujesz i udajesz sie do trybu awaryjnego i usuwasz wpisy hijackiem


(Sineme) #14

Hm,problem niestety wciążistnieje.Mój nowy log:


(Gutek) #15

No zostało nadal porównaj logi - zobacz http://www.searchengines.pl/phpbb203/in … 4185&st=45 i użyj About:Buster + HSRemove.


(Sineme) #16

Witam.

Dzięki za porady. Poradziłem sobie z problemem za poradą kogoś spoza forum, usunąłem kilka wpisów i odinstalowałem modem i sterowniki do niego. Potem na nowo zainstalowałem i jest O.K!

Pozdrawiam!