Wyłączanie komputera po 60 sekundach


(Przem As) #1

Witam!

Właśnie podłączyłem do internetu komputer z kilkuletnim stażem, który nie miał wcześniej stałego dostepu do internetu. Pojawia się jednak co jakis czas komunikat, że komputer wyłączy się za 60 sekund. Wydaje mi się, że może to być jakiś wirus.

Poniżej daję logi:

http://www.wklej.org/id/125529/

http://www.wklej.org/id/125533/

http://www.wklej.org/id/125534/

Bardzo bym prosił o poradę.


(WooQash) #2

Masz na nim zainstalowanego antywirusa ??


(Cedar) #3

Bardzo popularna od lat przypadłość na XP bez serwis packa - zainstaluj chociaż SP1 + antywirusa. Szczegółów nie pamiętam, zaraz pewnie inni napiszą


(96jasio96) #4

ComboFix zrobił swoje .

:arrow: Usuń folder C:\Qoobox

:arrow: Wyłącz i włącz przywracanie systemu

:arrow: Daj log z pełnego skanowania Malwarebytes Anti-Malware

:arrow: Usuń zbędniki z autostartu

:arrow: Usuń śmieci i wyczyść rejestr CCleaner'em

:arrow: Daj raport z pełnego skanowania Dr.Web CureIt! (Plik :arrow: Zapisz Listę Raportu)


(deFco247) #5

Pozamykaj robaczywe porty programem WWDC.

Jak stracisz neta to NetBIOS może być żółty.

Wygląda na to, że Combofix już usunął syfa, ale nadmiarowo usunął prawidłową bibliotekę.

Otwórz Notatnik i wklej do niego:

Plik zapisz jako typ wszystkie pliki pod nazwą plik.bat -> uruchom powstały plik.

Menu Start -> Uruchom... -> Combofix /u

Pobierz CCleaner, wyczyść rejestr i dysk.

Usuń zbędniki z autostartu.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.


(Przem As) #6
  • Wyłączyłem i włączyłem przywracanie systemu,

  • Odpaliłem plik bat z podana komendą

  • Przeskanowałem Malwarebytes Anti-Malware, log: http://wklej.org/id/125601/

  • usunąłem "zbędniki"

  • wyczyściłem CCleanerem

  • Dr. Web wskazał tylko Silent Runners jako potencjalnego wirusa

Do tej pory komputer działa bez zarzutu :wink: Dzięki wszystkim za odpowiedzi :slight_smile: