Wyłączanie sie kompa!


(Andrej10) #1

Witam. Dwa tygodnie temu załapałem wirusa system security 2009 , po kilkunastu próbach usuniecia go tylko i wyłacznie w trybie awaryjnym udało mi sie go usunąć za pomocą programu malwarebytes - anti malware! w miedzy czasie zrobiłem tez scan hijackThisem i jakos było ok. Niestety po tym zdarzeniu zaczęły sie dalsze problemy gdyż komp po jakis 2- 3 minutach zawiesza sie pojawia sie blu screen ale tak szybko on znika ze niedam rady nic z niego odczytac i komp sie resetuje i mam problemy z ponownym wlaczaniem. i teraz moje pytanie brzmi tak - czy poprzez hijackthisa usunalem cos -( bo zrobilem scan i usunalem wszystko co mi pokazalo )- co teraz mi nawala czy tez problem tkwi w innej rzeczy. po takich paru jego samoistnych wylaczeniach rozkrecam go i dociskam kable do dysku gdyz czasem sie tak zdarza ze jak chce go wlaczyc po wylaczeniu to zatrzymuje mi sie ekran już na wstepie - na linijce Detecting drives i koniec kropka komp nie idzie dalej. Po docisnieciu jest niby ok , mija pare godzin i na nowo sie wylacza Strasznie mnie to irytuje i za bardzo sam sobie nie radze stad ten post i nadzieja na pomoc. Z gory dzieki


(Henio Mazurek) #2

Pierwsza część problemu

Tak się nie robi. Chociaż nie poszło aż tak źle bo komp chodzi.

Wklej log z OTL i GMER

Logi wklej na wklej.org lub wklej.to a tutaj tylko link do wklejki.

Jeśli chodzi o drugą część problemu to raczej będzie od sprzętu i załóż temat w dziale sprzętowym.


(Viano3) #3

Fixując wszystko co wyświetlił Ci Hijack, narobiłeś sobie gorszego bałaganu na komputerze, niż mógłby zrobić tamten wirusek :>

Ja Ci niestety nic nie doradzę, gdyż osobiście od razu reinstalowałbym system.


(deFco247) #4

Można jeszcze użyć Open the Misc Tools section -> Backups -> zaznacz wszystkie pozycje -> Restore.

Chyba, że uruchamiałeś HJT prosto z archiwum ZIP, to to wtedy nie pójdzie... :frowning:


(Andrej10) #5

http://wklej.to/kzvs

http://wklej.to/KEMo

oto dwa linki z logu Otl

Zaraz dodam nastepne.

Dzięki za Pomoc.

-- Dodane 04.08.2009 (Wt) 21:59 --

http://wklej.to/JHLH

a tu z Gmer !!

Mam nadzieje ze to cos pomoze.


(Henio Mazurek) #6

Skasuj ręcznie ten folder

Nic tu nie ma. To nie będzie od wirusów. Zwłaszcza, że to masz w logu

Otwórz też kwarantannę HT tak jak to napisał deFco247 i zrób screen to się wskaże co można przywrócić.


(Andrej10) #7
  1. screen

http://www.fotosik.pl/pokaz_obrazek/pel ... 8d3e9.html

  1. screen

http://www.fotosik.pl/pokaz_obrazek/pel ... 00eca.html

Tylko tak umialem dodac te screeny :smiley:

Mówiłem mał sie znam na tych rzeczach.... niestety


(Henio Mazurek) #8

Tutaj miałeś poważną infekcję (oprócz System Security), z tego co po screenach widzę.

Z pierwszego screenu - przywracasz wszystko oprócz (całych nazw nie przepisuję)

Z drugiego screena, przywracasz wszystko oprócz


(Andrej10) #9

Dzięki wielkie!!

-- Dodane 05.08.2009 (Śr) 7:40 --

Poprzywracam te rzeczy natomiast to wyłaczanie kompa to założe watek na sprzecie bo rozumiem ze to przywrócenie tych rzeczy pewnie tego nie naprawi. Jeszcze raz dzieki za pomoc.