Wyłączanie sie komputera


(Pyza1004) #1

Gram w Csa i po 30 minutach wyłacza sie komputer, sprawdziłem temperatury oto wyniki :

tempnb3.jpg

Wydaje mi się że jeden rdzeń jest zbyt gorący, ale dziwne że drugi nie ma podobnej temp.

proc to Athlon 64 bit X2 4200+

Komputer ma z rok , dopiero od kilku dni zaczynał się wyłączać, wcześniej gdy widziałem duże temperatury zmieniłem jego miejsce. Karta graficzna też się mocno grzeje , gdyż jak dotknąłem wiatraczka od grafy to się prawie poparzyłem.

Wszystkie wiatraki to BOX


(Cosik Ktosik) #2

Sprawdź tym programem Everest Ultimate

(komputer->czujnik).

Komputer w środku wyczyszczony z kurzu?

Masz jakieś dodatkowe wiatraki zasysające powietrze do obudowy?


(Lukaszk 89) #3

Podaj też napięcia Z everesta(lepiej z BIOSu, a najlepiej jakbyś miał miernik) oraz markę i moc zasilacza.


(Pyza1004) #4

Można zauważyć że ten program jest bardziej fachowy niż speedfan. Teraz widzę że grafika jest zbyt gorąca beztytuuny6.png

Zasilacz to IBOX 400W. Nie mam żądnych dodatkowych wiatraczków.

P.S

To wykaz z tego programu n/t procesora graficznego


(Cosik Ktosik) #5

Procesor jest w porządku, to tylko grafa przegrzewa się. Jeżeli ona ma chłodzenie pasywne, to wymień je na aktywne, ewentualnie zamontuj na niej wentylator. Możesz też założyć dodatkowy wentylator zasysający powietrze do obudowy (z przodu, na dole). W przypadku aktywnego, wyczyść go dokładnie, zmień pastę termoprzewodzącą lub wymień go na lepsze.

Uporządkuj kable w obudowie.

Musisz zmierzyć napięcie +5V (kabel czerwony we wtyczce molex) oraz 12V (żółty) miernikiem, gdyż patrząc się a everesta nie jest dobrze. Zasilacz przekracza normę na tym napięciu (maksymalnie 5.25), więc lepiej go wymienić (podobnie może być z +12V). Grzanie też może być spowodowane za dużym napięciem.


(Pyza1004) #6

No dobrze , Dzięki jeszcze raz za pomoc.


(Czadziors Robert4) #7

http://www.fotosik.pl/pokaz_obrazek/3e1 ... 64574.html

a tu jest mój zrzut z everesta czy moze mi ktos powiedzieć dlaczego mój komputer się wyłacza( domyślam się że przez przegrzewanie)


(Cosik Ktosik) #8

sobosczyk , ten wyciąg jest przekłamany (12V ma 2V). Lepiej daj zrzut z everesta ultimate.


(Czadziors Robert4) #9

ale jak przakłamany bo nie rozumiem


(Cosik Ktosik) #10

Gdyby zasilacz dawał 2V, zamiast 12, to komputer nigdy by nie wstał. Może resztę napięć i temperatury podaje dobrze. Daj dla pewności.

Jak możesz to napięcia zmierz miernikiem, jak nie to daj zrzut z wersji ultimate (na górze podałem link).


(Czadziors Robert4) #11

http://www.fotosik.pl/pokaz_obrazek/9ef ... 71d36.html

bardzo prosze


(Cosik Ktosik) #12

Wolałbym pomiar z miernika, ale cóż. Twój zasilacz nie najlepiej się czuje. +5V ma napięcie +5.19 co jest na granicy normy ATX, czyli 5.25V.

Możesz jeszcze sprawdzić w biosie, jak wygląda sprawa 12V, dla którego norma wynosi 11.40-12.60.

Prawdopodobnie zasilacz nie trzyma napięć. Sprawdzałeś kondensatory czy jeszcze żyją?

Co do temperatury procka, to wyczyść wiatrak z kurzu, zmień pastę termoprzewodzącą. Możesz zamontować dodatkowy wentylator zasysający powietrze do obudowy.


(Czadziors Robert4) #13

a czy to moze byc zły dobór wentylatora znajdujacego się bezposrednio na procku ?? bo to jest wentylator z mojego z mojego starego 2.53 GHz a teraz mam 3.06 GHz

W dniu 20.06.2008 , o godzinie 18:11 został dopisany post przez sobosczyk

a te komndensatory to na płycie czy w zasilaczu


(Cosik Ktosik) #14

Kondensatory na płycie głównej, jak tam poszły, to i prawdopodobnie w zasilaczu. Wentylator: tak, może to być przyczyną większego grzania się procesora.


(Czadziors Robert4) #15

to moze wloze z powrotem stary procek a plyte mam dopiero 5 dzien wiec watpie ze kondensatory mi poszly ale nawet jak to sprawdze przeciez tego golym okiem nie widac (chyba) ??


(Cosik Ktosik) #16

Nowa płyta, to raczej nic jeszcze nie zobaczysz, ale radziłbym spróbować z innym zasilaczem. Sprawdź jeszcze w biosie, jak wygląda sprawa +12V.

Dobrze jakbyś sprawdził napięcia pod obciążeniem np gdy działa program Orthos.


(Czadziors Robert4) #17

tak tylko ze ja nawet nie moge zrobic testu na everescie bo jak dochodzi do uzycia procka 100% to mi sie komp znowu wylaczyl

no ale teraz przezucilem prcesory i teraz mam taki zrzut z everesta:

274f9b23393d7d85.jpg


(Cosik Ktosik) #18

To zapuść Orthosa i zobacz, czy będzie restart. Miej włączonego Speedfana, zobacz co się dzieje z temperaturą i napięciami.

Ja obstawiam zasilacz :smiley:


(Czadziors Robert4) #19

Noja też bo zasilacz jest z megabajta ale musze go wymiec tylko że mam tylko 100 zł przy dobrych wiatrach 130 zł a nie co za to bdostane tak żeby było dobre ale spoko zrobie jak mówisz z tym orthosem.


(Cosik Ktosik) #20

Za tą cenę modecom mc 350W: http://www.ceneo.pl/132815

(MC, a nie FEEL !!

Możesz też szukać na allegro.