Wyskakująca reklama przed otwarciem strony


(Natalcia Lazania) #1

Witam, mam poważny problem, z którym nie potrafię sobie poradzić (pewnie ze względu na to, że się nie znam, więc nie krzyczcie). Przed otwarciem większości stron internetowych wskakuje mi reklama strony LinkBucks, którą trzeba oglądać przez 5 sekund, aby można było przejść do właściwej strony. Używałam już AdwCleaner, ale nic to nie dało. Wklejam raport z OTL i proszę o pomoc.

 

Extras: http://wklej.to/4P6h4

OTL:    http://wklej.to/QsWYc


(Atis) #2

W przypadku problemu z linkbucks przyczyną najczęściej jest router.

Trzeba zresetować ustawienia routera i zabezpieczyć porządnym hasłem.

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
DRV:64bit: - [2013-11-10 21:26:43 | 000,046,368 | ---- | M] (AVG Technologies) [Kernel | System | Running] -- C:\Windows\SysNative\drivers\avgtpx64.sys -- (avgtp)
IE - HKCU\..\SearchScopes\{EDC40D8E-1DDF-4EDC-92D0-5AF6440CF223}: "URL" = http://websearch.ask.com/redirect?client=ie&tb=ORJ&o=&src=kw&q={searchTerms}&locale=&apn_ptnrs=&apn_dtid=OSJ000&apn_uid=43057BA0-5409-4EAA-B77D-76D255DE8421&apn_sauid=0DD401BE-A86D-4F90-86DB-1286871C608C
O4 - HKLM..\Run: [tuto4pc_pl_8] File not found
[2014-03-01 00:00:20 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2014-03-01 09:53:41 | 000,000,350 | ---- | M] () -- C:\Windows\tasks\AVG-Secure-Search-Update_JUNE2013_TB_rmv.job
[2013-05-21 07:25:40 | 000,003,730 | ---- | C] () -- C:\Program Files (x86)\Mozilla Firefoxavg-secure-search.xml
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

Aby usunąć wszystkie punkty przywracania

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.