Wyskakujące nowe okno przeglądarki


(Mrjuve) #1

Cześć. Mam taki problem. Od pewnego czasu podczas korzystania przeze mnie z internetu otwiera mi sie co jakiś czas nowe okno przeglądarki IE, wraz ze stroną zadeklarowaną jako główna. Na niektórych stronach w internecie dzieje się to właściwie podczas otwierania jakiejkolwiek podstrony. Macie jakiś pomysł co z tym można zrobić?

Zrobiłem logi w OTL - http://www.wklejto.pl/70282 i drugi w System Repair Enginer - http://www.wklejto.pl/70526

Proszę, niech ktoś zerknie do nich i spróbuje określić problem.

Z góry dziekuję.


(deFco247) #2

Logi źle wklejone - zamiast nich jest chińszczyna.

Do wklejania logów nie używaj wklejto.pl, tylko http://wklej.org/

Zresztą nie wstawiłeś tutaj loga Extras z OTL.


(Mrjuve) #3

Mam nadzieję, że teraz będzie poprawnie:

log z OTL - http://www.wklej.org/id/353432/

extras z OTL - http://www.wklej.org/id/353433/

log z system repair enginer - http://www.wklej.org/id/353434/


(deFco247) #4

Jedyne co tutaj jest szkodliwe to ukraińskie DNS-y, nic więcej poza tym.

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix i zatwierdź restart.

Potem log z usuwania (raport, który wyskoczy po usuwaniu OTL-em) oraz nowy log robiony opcją Run Scan.

We właściwościach twojego połączenia (Panel Sterowania -> Połączenia sieciowe) na protokole sieciowym ustaw na sztywno DNS-y twojego dostawcy internetowego.


(Monczkin) #5

MrJUVE , , nazwij proszę temat konkretnie, bez zbędnych pomocy i krzyków w nazwie. Popraw błędy - na forum używamy polskiej pisowni. Inaczej wyciągnę konsekwencje. Przeczytaj ten temat.

viewtopic.php?f=16&t=394978


(Mrjuve) #6

Zrobiłem wszystko o co prosiłeś...

log z usuwania - http://www.wklej.org/id/354562/

nowy log z opcji Run Scan - http://www.wklej.org/id/354567/

Jeśli chodzi natomiast o DNS-y mojego dostawcy, to mam je ciągle ustawione na sztywno. Nie przypominam sobie, żebym kiedykolwiek używał opcji "automatycznie". Jeśli możesz wytłumacz mi proszę skąd taka Twoja sugestia by ustawić je na "sztywno".


(jessica) #7

No to masz dziwnego dostawcę, bo z Odessy na Ukrainie. :smiley:

Do usunięcia tego ukraińskiego Rootkita użyj MBAM >http://www.dobreprogramy.pl/Malwarebytes-AntiMalware,Program,Windows,13117.html

MBAM ma usuwanie tego Rootkita wbudowane w sobie.

Daj raport z MBAM.

jessi


(Mrjuve) #8

Wielkie dzięki Jessi za podpowiedź i pomoc. Te Ukraińskie DNs-y to dla mnie kompletne zaskoczenie. Od kilku lat korzystam z internetu od tego samego dostawcy i nie mam pojęcia jak te numery się tam znalazły :-|. Jakiś robal wykręcił mi niezły numer. Zawsze DNS-y miałem ustawione "na sztywno". Dziś odrazu po przeczytaniu Twojego postu zmieniłem je na właściwe.

To jest log po użyciu MBAM-u - http://www.wklej.org/id/355050/


(jessica) #9

Usunięte.

Teraz powinno być OK.

jessi


(Mrjuve) #10

Wielkie dzięki za pomoc.

"Odpukać" okienko przeglądarki nie wyskakuje, więc jest dobrze.

Pozdrawiam!