Wyskakujące reklamy, nie działające filmy na Youtube


(Patrykradocha) #1

Witajcie. Nie jestem złotą rączką do tych rzeczy, a więc postanowiłem zaciągnąć porady na forum. Mam pewien problem. Od pewnego czasu często wyskakiwały mi reklamy w nowej karcie, wczoraj pousuwałem zbędne programy co do których nie byłem pewny. I wszystko było super, aż do dzisiaj, wchodząc na Youtube zauważyłem iż filmy po prostu nie działają. Klikam w link, przechodzi mi na stronę z filmikiem, jednak tam nic się nie dzieje. Strona działa, wszystko inne też poprawnie działa mam tylko problem z tym i reklamami.  Wklejam raport z OTL. Klik.


(Atis) #2

Odinstaluj AVG SafeGuard toolbar.

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Pokaż nowy log z OTL.


(Acorus) #3

Pokaż też log extras.Aby powstał raport Extras.txt Opcja Rejestr skan dodatkowy musi być ustawiona na Użyj filtrowania


(Patrykradocha) #4

Pierwszy | Log Extras.txt

 

Drugi | Log Extras.txt

 

Zrobiłem jak mówisz. Wyszło takie coś OTL.txt

 


(Atis) #5

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
O3:64bit: - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {4AA6BBC8-0182-4391-B9B2-F194EEDB5334} - No CLSID value found.
[2014-01-02 19:34:45 | 000,000,000 | ---D | C] -- C:\AdwCleaner
[2013-12-28 22:28:54 | 000,000,000 | ---D | C] -- C:\Users\Summersky\.android
[2013-12-28 22:28:52 | 000,000,000 | ---D | C] -- C:\Users\Summersky\AppData\Roaming\newnext.me
[2013-12-28 22:28:51 | 000,000,000 | ---D | C] -- C:\Users\Summersky\AppData\Local\genienext
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.