Wyskakujący alert "you have a security problem!"


(Pelkesiccy) #1

Jestem świeży na forum więc proszę o wyrozumiałość.Problem pojawił się przy wyskakującym okienku "You have security problem".Jakimś cudem zniknęło po skanowaniu Kasperskym pozostała wyskakująca witryna VirusRemover2008.Chodziło o Trojany narazie pierwsze okno nie powraca ale proszę o poradę i sprawdzenie loga http://www.wklejto.pl/11650 .W ComboFix Kaspersky wykrywał Trojana więc może jakis sprawdzony link poproszę.


(Agatonster) #2

Witaj :slight_smile:

Zapoznaj się z tematem Ważny komunikat dotyczący tytułowania tematów - popraw tytuł na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif


(Adriank1997) #3

Kaspersky to często wywala fałszywe alarmy :stuck_out_tongue: Napisz do Leon$ i poproś o sprawdzenie loga, on ci powinien pomóc


(Leon$) #4

wpisy

usuń HijackThisem >> Fix checked

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

Pobierz program SDFix

-


(Pelkesiccy) #5

Logfile of The Avenger Version 2.0, © by Swandog46

http://swandog46.geekstogo.com

Platform: Windows XP

*******************

Script file opened successfully.

Script file read successfully.

Backups directory opened successfully at C:\Avenger

*******************

Beginning to process script file:

Rootkit scan active.

No rootkits found!

File "C:\DOCUME~1\User\USTAWI~1\Temp\video1166.cfg.exe" deleted successfully.

File "C:\DOCUME~1\User\USTAWI~1\Temp\b.exe" deleted successfully.

Error: file "C:\WINDOWS\system32\msxml71.dll" not found!

Deletion of file "C:\WINDOWS\system32\msxml71.dll" failed!

Status: 0xc0000034 (STATUS_OBJECT_NAME_NOT_FOUND)

--> the object does not exist

Folder "C:\Program Files\AskSBar" deleted successfully.

Completed script processing.

*******************

Finished! Terminate.

O ten raport chodziło?


(Leon$) #6

Proszę o log z Combofixa

:slight_smile:


(Pelkesiccy) #7

mam mx7 i F8 nie wchodzi mi do awaryjnego szczerze to nie wiem jak tam się dostać


(Leon$) #8

log Combofixa zrób w trybie normalnym

:slight_smile:


(Pelkesiccy) #9

ale jak zrobi

ć ta operacje z fdfixem.


(Leon$) #10

SDfixa zostaw na razie w spokoju

:slight_smile:


(Pelkesiccy) #11

www.wklejto.pl/11662


(Pelkesiccy) #12

od pierwszych kroków do tej pory nic się nie pojawiło to chyba dobrze?


(Leon$) #13

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

:slight_smile:


(Pelkesiccy) #14

www.wklejto.pl/11665


(huber2t) #15

W logu nic nie widzę

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Pelkesiccy) #16

Zrobiłem scana ale żaden raport się nie pojawił,zero infekcji itp.problem chyba zniknął.Serdeczne dzięki za pomoc :smiley: .No chyba że jeszcze coś pominąłem.


(Pelkesiccy) #17

Żaden raport się nie pojawił ale nic scan nie wykrył.Problem zniknął.Jeśli coś przeoczyłem proszę o info.Wielkie dzięki !!


(Pelkesiccy) #18

Jeśli to wszystko to WIELKIE DZIĘKI