Wyskakujący błąd CPAX20


(Yellow123) #1

Witam, po uruchomieniu systemu pojawia mi się błąd związany z aplikacją CPAX20 - nie wiem co to za aplikacja, jeżeli dobrze pamiętam, komunikat zaczął wyskakiwać po tym jak zainstalowałem jakąś nowszą wersje ATI Catalyst.Zamieszczam loga z OTL i liczę na czyjąś pomoc:)

OTL: http://wklejto.pl/77503

Extras http://www.wklejto.pl/77504

3344dd6aeafae698m.jpg


#2

Pokaż logi z narzędzia:

GMER

W GMER nic nie zmieniamy tylko wciskamy przycisk "Szukaj" (skan potrwa kilkadziesiąt minut) a po skanie przycisk "Kopiuj".

Na Windows Vista i 7 uruchamiamy programy z menu "Uruchom jako Administrator".

Przed uruchomieniem powyższych narzędzi odinstaluj (jeśli posiadasz) wszelkie programy tworzące wirtualne napędy (Daemon Tools, Alcohol itp.) oraz usuń instalowany przez nie sterownik SPTD narzędziem SPTDInst z opcji Uninstall (jeśli będzie zszarzałe to OK).

Zawartość logów wklejasz na http://wklej.org lub http://wklej.to a w poście dajesz link.


(Yellow123) #3

OK teraz wklejam:

OTL: http://www.wklejto.pl/77506

Extras: http://www.wklejto.pl/77507

Coś jest nie tak z tym GMER jak go uruchamiam to mi się komputer restartuje i do tego jeszcze niebieski ekran z literkami i cyferkami


(Dludwicki) #4

Klego, to może być taki wredny spyware.

Zobacz czy w katalogu "C:\Program Files\Common Files"

nie znajduje się przypadkiem plik "alg.exe".

Jeśli tak to usuń go.

ALE UWAGA

Taki sam plik "alg.exe" znajduje się w "C:\Windows\System32" i tego NIE NALEŻY usuwać !!


(Yellow123) #5

Dzięki za pomoc Xelosu, pomogło:)