Wysoka aktywność dysku powoduje spowolnienie systemu


(Krys Dziewa) #1

Cześć

Jestem posiadaczem laptopa HP Pavilion dv6-6050ew z systemem Windows 8.1. Ostatnio zaczął mi dokuczać wysoki procent aktywności dysku (szczerze mówiąc nie jestem pewny kiedy to się zaczęło). Problem objawia się bardzo niską, jeżeli w ogóle, responsywnością systemu (prosty przykład: od momentu wciśnięcia przycisku play do momentu odpalenia piosenki mija nawet parę minut. Tutaj obrazek przedstawiający Task Manager w trakcie "włączania muzyki"). Problem występuje zawsze po włączeniu systemu, przez co muszę poczekać ok. 5min żeby cokolwiek na nim zrobić, jak również w losowych przypadkach podczas zwyczajnych codziennych operacji.

 

Na początku myślałem że jest to wina dysku. Defragmentacja wszystkich 3 partycji nie pomogła. HD tune w zakładce Health wyświetla tylko żółty paseczek przy B8, brak jakichkolwiek bad sectorów, test dysku w BIOS'ie przeszedł pomyślnie (zarówno krótki jak i długi). Pomyślałem że włożę dysk do innego laptopa, zdziwiło mnie gdy zobaczyłem, że na nim "test włączania muzyki" wykonał się normalnie. System w ogóle chodził żwawiej. Idąc za ciosem, podłączyłem dysk z tego laptopa do mojego i... znowu to samo: wysokie użycie, niska responsywność. Stwierdziłem, że w takim razie mój dysk jest dobry i nie wymaga wymiany. 

 

Następnie pomyślałem, że to pewnie wina jakichś sterowników lub czegoś podobnego, co nie zostało uruchomione na innym laptopie. Research w googlu naprowadził mnie na coś takiego:

  • Intel Rapid Storage - usunąłem, nie pomogło, 

  • Intel Managment Engine - jw. (wgl. nie wiem po co mi to było)

  • wyłączyć usługę superfetch oraz windows search - również nie pomogło.

 

Zacząłem się obawiać najgorszego, coś na płycie głównej jest nie tak. Może kontroler sata? Ale dzisiaj znalazłem jeszcze inny dysk, pobrałem Linux Mint 17 64bit, zainstalowałem na tym dysku i okazało się, że ten system chodzi bardzo szybko. Nie znalazłem jeszcze dobrego sposobu jak przetestować sprawność dysku, ale pierwsze wrażenie jest naprawdę bardzo dobre. Wydedukowałem, że wina leży gdzieś po stronie systemu Windows.

 

Aktualnie nie mam żadnego pomysłu co może być powodem tego dziwnego zachowania. I w tym miejscu chciał bym prosić was o pomoc. Czy ktokolwiek napotkał podobny problem?

 

Z niestandardowych rzeczy w moim systemie:

  • setrowniki do grafiki stąd: http://leshcatlabs.net/

  • modowany BIOS (nie chciał bym go przywracać, ponieważ wiąże się to z niepoprawnie działającymi sterami do grafiki, ale jeżeli będzie trzeba jestem gotowy to zrobić ;p)

 

Dodatkowo dodam, że wydajność GPU jak i CPU nadal jest na dobrym poziomie.

 

To chyba wszystko, jak coś sobie przypomnę to dopiszę.

 

PS. Z powodu dużej (jak dla mnie) złożoności tego problemu nie wiedziałem który dokładnie dział wybrać. Jeżeli ten jest niepoprawny to przepraszam.


(IPSEN) #2

Prawdopodobnie uruchamia się jakieś zaplanowane zadanie. Uruchom autoruns jako administrator -http://technet.micro…s/bb963902.aspx -po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(Krys Dziewa) #3

http://sendfile.pl/182250/AutoRuns.arn


(IPSEN) #4

Mam puste zakładki spakuj do formatu ZIP,  prześlij jeszcze raz


(Krys Dziewa) #5

http://sendfile.pl/182262/AutoRuns.zip


(IPSEN) #6

Uruchom autoruns jako administrator


(Krys Dziewa) #7

Po ponownym uruchomieniu dalej problem występuje. Na razie niczego nie odznaczałem zaznaczałem z powrotem, potestuje zobaczę czy jest choć trochę lepiej.


(IPSEN) #8

Miałeś odznaczyć i uruchomić system ponownie


(Krys Dziewa) #9

Po kilkudniowych testach zauważyłem, że problem nadal występuje.

Wrzucam logi do sprawdzenia:

OTL.txt

Extras.txt

FRST.txt

Addition.txt

Dodam że plik C:\users\Krystian\cmdstart.bat jest moim własnym skryptem oraz że wersja dev Chroma jest wymagana do poprawnego działania jednego pluginu.


(Acorus) #10

Otwórz notatnik systemowy i wklej:

AlternateDataStreams: C:\Users\Krystian\Local Settings:567A8B67-6F1F-423d-8002-2907ACC74B9F
AlternateDataStreams: C:\Users\Krystian\AppData\Local:567A8B67-6F1F-423d-8002-2907ACC74B9F
AlternateDataStreams: C:\Users\Krystian\AppData\Local\Application Data:567A8B67-6F1F-423d-8002-2907ACC74B9F
ShellIconOverlayIdentifiers: [00avast] - {472083B0-C522-11CF-8763-00608CC02F24} = No File
HKLM\Software\Microsoft\Internet Explorer\Main,Search Page =
HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Search Page =
HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =
HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Default_Page_URL =
HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =
HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Default_Search_URL =
HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
HKLM\Software\Wow6432Node\Microsoft\Internet Explorer\Main,Local Page =
FF Extension: MEGA - C:\Users\Krystian\AppData\Roaming\Mozilla\Firefox\Profiles\tvo5ud38.default\Extensions\firefox@mega.co.nz.xpi [2014-02-13]
CHR HKLM\...\Chrome\Extension: [flliilndjeohchalpbbcdekjklbdgfkk] - No Path
CHR HKU\S-1-5-21-2839624049-126693104-1690705496-1001\...\Chrome\Extension: [apdfllckaahabafndbhieahigkjlhalf] - C:\Users\Krystian\AppData\Local\Google\Drive\apdfllckaahabafndbhieahigkjlhalf_live.crx [2014-02-13]
CHR HKU\S-1-5-21-2839624049-126693104-1690705496-1001\...\Chrome\Extension: [lmjegmlicamnimmfhcmpkclmigmmcbeh] - No Path
CHR HKLM-x32\...\Chrome\Extension: [flliilndjeohchalpbbcdekjklbdgfkk] - No Path
S3 intaud_WaveExtensible; \SystemRoot\system32\drivers\intelaud.sys [X]
S3 iwdbus; \SystemRoot\System32\drivers\iwdbus.sys [X]
EmptyTemp:

Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.


(Krys Dziewa) #11

Fix wgrany.

 

Fixlog.txt