Wysoki ping


(Sebek35) #1

Witam, mam problemy od jakiegoś czasu (5-6dni) z dużymi pingami.

Kiedyś były one +/- 50 lecz teraz osiągają nawet i 500 a minimum to 200.

Na stronie do pomiaru szybkości łącza sprawdzałem i wychodziło tak jak wcześniej albo podobnie przed wystąpieniem problemu, tj. ms 70 - przykładowo.

Zrobiłem również skan:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 17:33:01, on 2011-11-08

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\rundll32.exe

C:\Program Files\ESET Smart Security\egui.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\Nowe Gadu-Gadu\gg.exe

C:\Program Files\DAEMON Tools Lite\DTLite.exe

C:\Program Files\ESET Smart Security\ekrn.exe

C:\Program Files\Java\jre6\bin\jqs.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\PnkBstrA.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Nowe Gadu-Gadu\spellchecker_gg.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Mozilla Firefox\plugin-container.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://search.babylon.com/home?AF=14797

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre6\bin\ssv.dll

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

O2 - BHO: IEPluginBHO - {F5CC7F02-6F4E-4462-B5B1-394A57FD3E0D} - C:\Documents and Settings\Administrator\Dane aplikacji\Nowe Gadu-Gadu_userdata\ggbho.1.dll

O2 - BHO: SMTTB2009 - {FCBCCB87-9224-4B8D-B117-F56D924BEB18} - C:\Program Files\HyperCam Toolbar\tbcore3.dll (file missing)

O3 - Toolbar: HyperCam Toolbar - {338B4DFE-2E2C-4338-9E41-E176D497299E} - C:\Program Files\HyperCam Toolbar\tbcore3.dll (file missing)

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM..\Run: [nwiz] nwiz.exe /install

O4 - HKLM..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM..\Run: [egui] "C:\Program Files\ESET Smart Security\egui.exe" /hide /waitservice

O4 - HKLM..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM..\Run: [sunJavaUpdateSched] C:\Program Files\Java\jre6\bin\jusched.exe

O4 - HKLM..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"

O4 - HKLM..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"

O4 - HKLM..\Run: [TNOD UP] "C:\Program Files\TNod User & Password Finder\TNODUP.exe" /i

O4 - HKLM..\Run: [DameWare MRC Agent] C:\WINDOWS\dwrcs\DWRCST.exe

O4 - HKCU..\Run: [Nowe Gadu-Gadu] "C:\Program Files\Nowe Gadu-Gadu\gg.exe"

O4 - HKCU..\Run: [ALLUpdate] "C:\Program Files\ALLPlayer\ALLUpdate.exe" "sleep"

O4 - HKCU..\Run: [DAEMON Tools Lite] "C:\Program Files\DAEMON Tools Lite\DTLite.exe" -autorun

O8 - Extra context menu item: &Block This Image (ABP) - C:\Program Files\Adblock Pro\blockimg.html

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {05CA9FB0-3E3E-4B36-BF41-0E3A5CAA8CD8} (Office Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=58813

O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204

O16 - DPF: {1E3F1348-4370-4BBE-A67A-CC7ED824CA85} (Microsoft Genuine Advantage Self Support Tool) - http://go.microsoft.com/fwlink/?LinkId=82580

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 4198710078

O17 - HKLM\System\CCS\Services\Tcpip..{4D18FC21-AC69-4EF6-97A5-6DD6B51D6A13}: NameServer = 194.204.152.34 193.0.71.130

O17 - HKLM\System\CCS\Services\Tcpip..{8DBB3900-1C4B-41AF-AAF1-5C6C02B5E901}: NameServer = 11.0.0.1

O20 - Winlogon Notify: MRCNotify - C:\WINDOWS\dwrcs\DWRCWXL.dll

O23 - Service: DameWare Mini Remote Control (dwmrcs) - DameWare Development LLC - C:\WINDOWS\dwrcs\DWRCS.EXE

O23 - Service: ESET HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET Smart Security\EHttpSrv.exe

O23 - Service: ESET Service (ekrn) - ESET - C:\Program Files\ESET Smart Security\ekrn.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe

--

End of file - 5124 bytes

Dużo mi to nie mówi, ale może ktoś będzie w stanie mi pomóc.

Z góry dziękuje i czekam na odpowiedzi.


(Spandau) #2

Takiego loga już się nie sprawdza Tutaj obowiązują raporty OTL otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Sebek35) #3

Dobrze, w takim razie wklejam skan z OTL.

Oto on:

http://wklej.to/mQzVW

http://wklej.to/LGrSx

Przepraszam, już uzupełniam braki.


(Spandau) #4

Ale Ty podałeś tylko raport Extras.txt a gdzie jest raport OTL.txt? OTL tworzy dwa raporty proszę to uzupełnić

-- Dodane 11.11.2011 (Pt) 17:19 --

Zgodnie z tym co jest w tym temacie http://www.fixitpc.pl/topic/5731-proble ... dzialania/

Proszę odinstalować i sprawdzić po tym działanie sieci


(Sebek35) #5

Dziękuje Panu za pomoc i poświęcony czas dla mnie ,nic się nie zmieniło, jednak jest to chyba wina dostawcy internetu, będę musiał się z nim skontaktować, pozdrawiam.