Wysokie pingi (Niemcy)


(Bl Lukasz) #1

Otóż dziś zauważyłem , że mam bardzo wysoki ping na niemieckich serwerach

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| No response from host - 100 | 13 | 0 | 0 | 0 | 0 | 0 |

| gda-bg1.neo.tpnet.pl - 0 | 13 | 13 | 0 | 18 | 47 | 16 |

| z.gda-bg1.do.gda-r2.tpnet.pl - 31 | 13 | 9 | 0 | 10 | 16 | 16 |

| 194.204.175.89 - 0 | 13 | 13 | 15 | 21 | 46 | 31 |

|pos0-0-4-0.nyktr1.NewYork.opentransit.net - 0 | 13 | 13 | 109 | 127 | 141 | 125 |

| xe-5-1-0.edge2.NewYork1.Level3.net - 0 | 13 | 13 | 125 | 138 | 187 | 187 |

| vlan79.csw2.NewYork1.Level3.net - 0 | 13 | 13 | 125 | 132 | 156 | 156 |

| ae-71-71.ebr1.NewYork1.Level3.net - 0 | 13 | 13 | 125 | 128 | 156 | 156 |

| ae-3-3.ebr4.Washington1.Level3.net - 0 | 13 | 13 | 125 | 153 | 265 | 265 |

| ae-74-74.csw2.Washington1.Level3.net - 0 | 13 | 13 | 125 | 145 | 204 | 204 |

| ae-72-72.ebr2.Washington1.Level3.net - 0 | 13 | 13 | 140 | 151 | 172 | 156 |

| ae-44-44.ebr2.Frankfurt1.Level3.net - 0 | 13 | 13 | 140 | 148 | 234 | 141 |

| ae-72-72.csw2.Frankfurt1.Level3.net - 0 | 13 | 13 | 140 | 157 | 203 | 172 |

| ae-2-79.edge5.Frankfurt1.Level3.net - 0 | 13 | 13 | 140 | 157 | 203 | 203 |

| xe-7-0-0.core12.f.ip.nacamar.net - 0 | 13 | 13 | 140 | 150 | 172 | 140 |

| xe-7-3-0.core11.f.ip.nacamar.net - 0 | 13 | 13 | 125 | 138 | 156 | 140 |

| ge-0-2-0.ffm1.first-colo.net - 0 | 13 | 12 | 125 | 134 | 157 | 141 |

| 212.224.77.129 - 0 | 13 | 12 | 125 | 132 | 141 | 140 |

|________________________________________________|______|______|______|______|______|______|

WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com)

Przykładowy niemiecki serwer . Natomiast na polskich jest bez zmian

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| No response from host - 100 | 5 | 0 | 0 | 0 | 0 | 0 |

| gda-bg1.neo.tpnet.pl - 0 | 5 | 5 | 15 | 15 | 16 | 15 |

| z.gda-bg1.do.gda-r2.tpnet.pl - 0 | 5 | 5 | 0 | 12 | 16 | 16 |

| do.byd-ar1.z.byd-r2.tpnet.pl - 0 | 4 | 4 | 15 | 27 | 31 | 15 |

| 80.50.129.46 - 0 | 4 | 4 | 15 | 15 | 16 | 15 |

| 193.111.36.238 - 0 | 4 | 4 | 16 | 23 | 32 | 16 |

| 193.42.218.33 - 0 | 4 | 4 | 15 | 15 | 16 | 16 |

|________________________________________________|______|______|______|______|______|______|

WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com)

Dziś rano czyściłem komputer + programy antywirusowe etc.

Czym może to być spowodowane? Zaznaczam , że mam Neostradę i mieszkam w trójmieście .

-- Dodane 15.09.2009 (Wt) 19:08 --

Jakieś rady/pomoc?


(Trytonit) #2

Niestety ale w 99% czas potrzebny na dotarcie pakietu (w tym wypadku do Niemiec) nie zależy od Twojego komputera. Pakiet opuszcza Twojego PCta w czasie poniżej 1ms, dalej jego los w rękach TPSA :shock: i innych operatorów #-o na drodze między Tobą a docelowym Hostem. Jakoś ich usług (i dystans) wpływa na czas odpowiedzi. Nie masz na to wpływu, bo to Twój operator (i inni którzy są na drodze) decyduje (a raczej routing dynamiczny/statyczny) jakimi trasami pójdzie Twój pakiet.

Widzie że czasy masz około 120 ms, to całkiem normalne czasy odpowiedzi.


(Ulth) #3

Radzę zobaczyć, jak wygląda trasa...

Ja mam tak samo.Wczoraj TP zrobiła kuku i puszcza większość ruchu przez Nowy Jork.

Mam nadzieję, że to naprawią.Wiadomo, ile dzieli nas od NY :wink:.

ZAWSZE wszystko szło przez Frankfurt.

Polityka routingowa TP jest idiotyczna i wychodzą skutki.

Edit: Właśnie puścili ruch przez telie.

Powinno już być ok :wink:.