Wysokie użycie procesora

(piotrgodzik97) #1

Witam serdecznie. Mam problem z komputerem. Otóż pewnego dnia ściągnąłem pewien program na mój komputer, który to okazał się oszustem i zainstalował coś innego + wirusa. Usunąłem ten program, ale wirus nadal został. Od tego czasu (to był piątek) mój komputer bardzo wolno chodzi, w każdym aspekcie. Nie mogę oglądać filmów w wysokiej rozdzielczości, grać z 60 FPS itd.
Mam Windows 7 - 64 bity, 8 GB RAM, procesor scalony Intel Pentium G4500 3,5 GHz.
Przejechałem komputer Kasperkim, niby coś tam usunął, ale problem został - komputer muli. Zużycie CPU oscyluje w granicach 45-70% bez żadnych procesów, nawet świeżo po włączeniu. Czy jedyne co zostaje to format? Dodam, iż nie ma opcji przywrócenia systemu, bo jak się okazało, nie mam żadnych punktów zapisu. Z nigdy.

(Veers) #2

Zapoznaj się z tym: Raport obowiązkowy - Farbar Recovery Scan Tool
wykonaj przedstawione kroki i udaj się z wynikami do działu Bezpieczeństwo.

(kowgli) #3

Zaznacz ptaszka “Pokaż procesy wszystkich użytkowników”, to się dowiesz co zużywa CPU.

(foxtrotfloletten) #4

Jak wrócę do domu to zaraz to zrobię.
A co do “Pokaż procesy wszystkich użytkowników” to pojawiły się wszystkie procesy, głównie z z lokacji “c/windows” z nazwą “SYSTEM” pobierający 0 kb. Także ptaszek nic ciekawego nie pokazał :stuck_out_tongue:

(kowgli) #5

Pokaże Ci tyle ciekawego, że będziesz wiedział co zużywa CPU.

(krystian3w) #6

“SYSTEM” pobierający 0 kb

Patrzyłeś na złe kolumny? To by był użytkownik systemowy i nic nie pobierał z sieci.

(foxtrotfloletten) #7

Wybaczcie za błąd, nie kb tylko K.
Najwięcej pamięci pobiera explorer.exe w liczbie od 20-30 tysięcy K. Znaczna większość ma w tej kolumnie wpisane 0. Reszta ma jakieś groszowe zużycie typu 10, 50.
Za ~godzinę wrócę z pracy to zrobię prt screen i zrobię te kroki, o których pisaliście wcześniej.

(krystian3w) #8

Tyle, że to obciążenie RAM i niskie 20 - 30 MB.

(kowgli) #9

Ciągle nie rozumiem czemu patrzysz się na zużycie RAM skoro mówisz, że problem masz z CPU. Do tego na innym komputerze.

(piotrgodzik97) #10

Farbar Recovery Scan Tool wklejam w textuploader, bo wklejka nie działa, a jako, że jestem świeżym użytkownikiem to nie mogę dodawać linków (głupota).



Nie wiem na co mam patrzeć, komputer mi muli i połączyłem jedno z drugim.
Na innym komputerze? Przecież cały czas rozmawiamy tylko o jednym.

EDIT: spojrzałem na kolumnę zużycia CPU, jedyne co bierze CPU to “proces bezczynności systemu” oraz “scvhost.exe”, oba biorą ~50 jednostek (nie wiem czego w sumie). Reszta to 0.

(daras28-82) #11

Procesor się nie zużywa.

Ram także.

(synaptyk) #12

Zainstaluj Malwarebytes antimalware(chameleon jak masz problemy z instalacją) i przeskanuj nim komputer
To z czym masz problem znajduje sie raczej w tym folderze C:\Program Files (x86)\Microleaves, przeskanuj go za pomocą Kasperskiego.
Logi ze skanowań wklej tutaj
Odinstaluj jak możesz Online Application ale raczej ten będzie ukryty i nie dasz rady
Pobierz program autoruns i zrób screeny z niego

Jak chcesz to skorzystaj z tych porad:
Zamień uTorrent na bezpieczniejszy i bez reklam qBittorrent
Zamień Adobe Acrobat Reader na lżejszy SumatraPDF
Odinstaluj jak nie używasz Flash Player i Shockwave player
Odinstaluj jak nie używasz Javę a jak używasz to ją zaktualizuj
Odinstaluj Microsoft Silverlight
Odinstaluj Windwos Live Essential
Zamień przestarzałego Movie Maker na Openshot, Kdenlive albo Shotcut
Zaktualizuj VLC do wersji 3

(piotrgodzik97) #13

Kaspersky wykrył, że ten folder jest niebezpieczny, więc go usunąłem (były tam 3 pliki .html).
Logi z Malware


Czego konkretnie zrobić screeny w Autoruns?

(synaptyk) #14

Uruchom ponownie komputer i zrób screeny Schelduled Task i Logon

(piotrgodzik97) #15


(synaptyk) #16

Wydają się czyste, zrób jeszcze raz dla pewności skan FRST

(piotrgodzik97) #17



(synaptyk) #18

I jak dalej coś zużywa procesor?
W logach nic niepokojącego nie widzę ale może ktoś inny coś z nich wyczyta
Jak chcesz to możesz skorzystać z porad, dotyczących programów, znajdujących się powyżej w moim wpisie

(piotrgodzik97) #19

Spojrzałem na Menedżera i… dziękuję. Uleczyłeś mój komputer.
Stokrotne dzięki :smiley:
Walnę wam pomnik.

(iJuliusz) #20

No właśnie.
W FF są ustawione proxy. Poprzedni skan Malwarebytes wskazywał na obcy plik konfiguracyjny.
Należy zresetować FF według instrukcji

@piotrgodzik97 Gdy już ktoś umieszcza skany FRST to powinien dostać jedną z dwóch odpowiedzi, wtedy można uznać temat za zakończony:

  1. Brak infekcji
  2. Plik naprawczy, działania następujące po naprawie.

Ani pierwszy ani drugi punkt nie został spełniony

Oto instrukcje ode mnie:

  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. C:\Users\KOciamber\Desktop
    fixlist.txt (6,0 KB)

  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.

  3. Po restarcie wklej plik wynikowy.