Wywalanie z serwów w Wolfensteinie ET


(Siewi123) #1

Ktoś może wie czego bo wejściu na serwa jak ładuje się nowa mapa,wywala mnie i pisze: ''Server disconected for uknown reason''

Czasem jest to I mapa czasem już V się ładuje, ale zawsze mnie wywala,i wolno się ładuje.Chodzi o wolfenstein 2.55

Mam zaktualizowany Punkbuster.


(D@widoS) #2

Brak nazwy[nicku] w profilu.


(Błażej) #3

Wątpie....

Z 2% serverów jest postawionych na tej wersji.

Zainstaluj patch 2.60

Następnie 2.60b

wgraj Etpro 3.2.6


(D@widoS) #4

Ale jaśli lool gra w klanie który gra na serwerach w wersji 2.55 to co?? :stuck_out_tongue:

To jest prawda...

Mi kiedyś nieraz jak ściagała się mapa to gdy już mapa sie ładowała to nagle mnie wywalało i pisało to 'Server disconected for uknown reason'' i klikałem na profil a tam brak nicku.


(Błażej) #5

To niech zmieni klan :stuck_out_tongue:


(Azpr) #6

powiedz mi jaki klan gra jeszcze na 2.55 jak w CB jest obowiazkowo 2.66b


(D@widoS) #7

:o :o :o :o :o :o :o :o

Chyba 2.60b + ETpro 3.2.6

Złączono Posta : 23.02.2007 (Pią) 19:47

A tak wogule to czemu ma grać w CB??


(Błażej) #8

Znajdz mi cupa/lige gdzie na starszych wersjach się gra :mrgreen:


(Azpr) #9

D@widoS mój bład :wink:


(Siewi123) #10

łojoj...po prostu nie znam serwów na 2.60 i dalej gram na 2.55

Tak to jak coś to gramy na 2.60, ale tam dużo serwów i ciężko coś znaleźć, chyba najlepszy to Dialog ale tam dużo cheaterow

Właśnie nie wiem zawsze jak się długo ładuje to tak jest.

np. w 2.60 jak właże na cybergames to ładuje mi się==>wyłącza się monitor i wychodzi do Windowsa==>znowu się włącza Wolf i ładuje się do końca==> komunikat ''disconected for uknown reason''

Zauważyłem, że to się często pojawia jak cie kikną,nawet jak pb wyrzuca, dlatego ciężko znaleźć rozwiązanie,ale wcześniej gibgames i cybergames chodziło dobrze.Może jest limit czasu ładowania?


(Błażej) #11

Mnie wywalało tak jak miałem mało RAMu

Nie 2.60 tylko 2.60b zainstaluj.

To może być przyczyna.


(Siewi123) #12

nie Błażej nie chciało mi się rozpisywać ale mam 2.60b et pro 3_2_6 czy jakoś tak,ale spoko:na niektórych serwerach 2.55 i 2.60b chodzi śpiewająco, a na inncy właśnie tak

P.S. Mam obydwie wersje(2.55 i 2.60)