Wznawianie systemu i brak obrazu


(Kamil 483) #1

Witam.

Po uśpieniu systemu (to działa) nie mogę go do końca wznowić.

Komputer się "budzi" ale monitor nie reaguje.

Szukałem wszędzie ale nie znalazłem żeby ktoś miał taki problem.

Proszę o w miarę szybką pomoc :slight_smile:


(kkkss) #2

Witam!

A np. stery do monitora?


(Kamil 483) #3

Nie, to niestety nie pomaga.

Dodam, że przy windows xp wszystko ładnie działało, tylko przy 7

wznawianie zaczęło świrować. Monitor pięknie pracuje, tylko nie

wznawia pracy.


(Chamlet) #4

Ustaw w biosie zakładce Power, ACPI Suspent Type na S3. Następnym razem podaj jaki masz sprzęt bo my nie wróżki w ustaleniu problemu.

-- Dodane 24.12.2010 (Pt) 11:21 --

Jest jeszcze jedna opcja, zainsalowac sterownik od monitora (informacyjny), tak aby system rozpoznawał nasz monitor np. że to LG L1982U-BF i ustawienie w menu monitora funkcje DDC/CI: off


(Kamil 483) #5

Teraz zamiast braku reakcji wyświetla się czarny ekran z migającą kreską w rogu ekranu i na tym się zatrzymuje.

Pobrałem sterownik do monitora ze strony producenta ale w chwili jego instalowania wyświetliła się informacja, że aktualny sterownik jest najnowszy. A żadnego sterownika informacyjnego do mojego monitora nie znalazłem.

Monitor:

SONY SDM-HS75

Płyta:

ASUS M2V

Grafika:

ATI Raedon HD 4670 od PowerColor


(Chamlet) #6

Zainstaluj sterowniki do płyty głównej ACPI.


(Jerzy23k) #7

Ja bym się wysilił i zrobił tak (wątpię, żeby to coś dało, ale zawsze można spróbować): Start>Urządzenia i drukarki (element domyślnie[chyba] tam jest)>Urządzenia i tu PPM na swój komp i na rozwiązywanie problemów. Masz zainstalowane wszystkie sterowniki??

-- Dodane sobota, 25 grudnia 2010, 01:51 --

Ja bym się wysilił i zrobił tak (wątpię, żeby to coś dało, ale zawsze można spróbować): Start>Urządzenia i drukarki (element domyślnie[chyba] tam jest)>Urządzenia i tu PPM na swój komp i na rozwiązywanie problemów. Masz zainstalowane wszystkie sterowniki??


(Kamil 483) #8

Zainstalowałem ale dalej nic.

Ta opcja niestety nie znalazła żadnego problemu z monitorem.

Wszystkie sterowniki zainstalowane, żadnego pytajnika w Menadżerze urządzeń.